• Creator
    Topic
  • #28625

    Martha Meade
    Spectator
    Been thanked: 1 time

    When I click on my gallery images, it says, “Image cannot be loaded. Make sure the path is correct and image exists.”

Viewing 7 replies - 1 through 7 (of 7 total)
Replies
  • Martha Meade
    Spectator
    Post count: 6
    Been thanked: 1 time
    #28626 |

    Single images (not in a gallery) do enlarge when clicked on.

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #28629 |

    Hi,

    When I click on my gallery images, it says, “Image cannot be loaded. Make sure the path is correct and image exists.”

    Please let me know if this is created by a shortcode or it’s a portfolio template.

    Please post the URL to your issue.

    Thank you
    Denzel

    Martha Meade
    Spectator
    Post count: 6
    Been thanked: 1 time
    #28645 |

    I (thought I) followed instructions for setting up a gallery.

    Here is the URL:
    http://marthameade.com/wordpress/pteranodons-pelicans-and-friends/

    I am also unable to access “customize” for the home page.

    Martha Meade
    Spectator
    Post count: 6
    Been thanked: 1 time
    #28647 |

    Unable to access “customize” for any page.

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #28652 |

    Hi,

    Your images are linking to attachment and not linking to media file.
    Please edit your gallery.

    For example, look at the gallery settings in the following screen-shot.
    http://image.prntscr.com/image/9d39882c0c3b4ae4a2ff05d1e29342dc.png

    Regarding your customizer not loading.

    Are you using the reduxframework plugin?
    If not, Please install and activate it.

    If you are still having issue with your customizer after activating reduxframework, you will have to disable one plugin at a time to find which plugin is causing conflict.

    if it does not work, disable all other not required plugin and see if your customizer loads.
    If it loads, then your server does not have enough memory to run customizer with all your plugins activated.
    You can either remove some plugins or contact your web hosting company to increase your server memory.

    At the mean time, you can use Appearance -> Theme Options which is more stable and requires less memory.

    Thank you.

    1 user thanked author for this post.
    Martha Meade
    Spectator
    Post count: 6
    Been thanked: 1 time
    #28707 |

    Thank you so much!

    Gallery problem solved.
    Access to Customizer solved.

    One additional problem:

    In Customizer / General / for the home page, I deleted the four buttons, as I do not want them there. I would like to set that first page as the “Home” page and set it to be a “static page”, not a blogging page. I had done this in previous attempts in setting up my website, but cannot find the setting that will allow me to set a “static” home page this time.

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #28709 |

    Hi,

    Glad it worked for you.

    Regarding static homepage.
    You can go to Settings -> Reading to set a static homepage.

    Thank you.

    1 user thanked author for this post.
Viewing 7 replies - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.