• Creator
    Topic
  • #8515

    Sebastian Lukasik
    Spectator
    Been thanked: 0 times

    I found no problems with Evolve live demo on older browsers but for some reason my columns don’t align.
    No issues in Firefox, Chrome etc. but I had more them few complaints about the appearance of my site as many still use Windows XP with IE8.
    Any quick solution to that?
    Http://sebastianlukasik.com

    Thanks in advance

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10144 |

    sorry, but we test our themes on IE9+

    Sebastian Lukasik
    Spectator
    Post count: 4
    Been thanked: 0 times
    #10145 |

    Your Evolve live demo does not experience the same problem on IE8….???

    Windows XP running IE9 experienced the same problem, even the shadows in slider disappear.

    see the difference:

    Sebastian Lukasik
    Spectator
    Post count: 4
    Been thanked: 0 times
    #10146 |

    How do I accomplish this on my site including the slider?

    It seems to display correctly in all browsers.

    Sebastian Lukasik
    Spectator
    Post count: 4
    Been thanked: 0 times
    #10147 |

    I’ve replaced the Bootstrap slider with Revolution slider which solved one issue with shadows despairing.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10148 |

    sorry, but I have no idea what’s causing the issue 🙁

    Sebastian Lukasik
    Spectator
    Post count: 4
    Been thanked: 0 times
    #10149 |

    I suspect style.css but I’m no expert, like I’ve mentioned; Your evolve demo works perfect. It’s really too bad as I really liked Your theme and I did not want to waste time to find another. Glad Your have 30 day satisfaction guarantee.

    Regards

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.