• Creator
    Topic
  • #30143

    Govert Pellikaan
    Participant
    Been thanked: 2 times

    On my Evolve+ WordPress homepage iframes placed in the sidebar through widget only get a max width of 230 px when shown in mobile view, while inside the sidebar there seems to be enough room to show approximately 300 px?? Anyhow, I would like my frames (already adjusted to 266 px) to show normally in mobile view. [placed inside a frontpage content box the same iframe does show completely, so there must be some sort of styling/padding/margin issue?

    kind regards, Govert

    testsite.groningercombinatie.nl

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30149 |

    Hi,

    Your iframe in your sidebar does not have an unique ID or Class name.
    The following code will affect any iframe that is deployed to your sidebar.
    Please use the following in Theme Options -> Custom CSS
    It will set iframe to a minimum width of 300px.

    Thank you

    Govert Pellikaan
    Participant
    Post count: 3
    Been thanked: 2 times
    #30150 |

    Hi Denzel,

    I tried your code, but then you still had to scroll sideways to see the game board, while the margins to the left seemed to offer enough room. Therefor I copied your code from the frontpagecontentboxes, that do show more content-width. With the margin-minus-code out your “.row div” I made this following change, and it seems to work. testsite.groningercombinatie.nl

    div#secondary.aside.col-sm-6.col-md-4 {
    margin-left: -30px !important;
    margin-right: -30px !important;
    }

    Thanks, as always, for your quick reply,

    Govert

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30155 |

    You are welcome.
    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.