• Creator
    Topic
  • #8343

    A Jackson
    Spectator
    Been thanked: 0 times

    Please ignore this post…I’m getting frustrated and I’m just not going to use the theme.

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9436 |

    gave up too fast

    A Jackson
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9451 |

    You know what, you’re right. I did give up fast, so let me try this. I have tried to use the theme and no matter how much I’ve edited the style sheet, the images (individual smilies) I put in, or any image creates a line break and I can not seem to fix it. I’ve tried for many, many hours and still nothing. I would really love to use the theme and have my friends to purchase it as well. Please let me know how to fix this. I’ll switch the theme back to evolve so that you can see what I’m talking about. Here is the link….

    http://thatdamnscale.com/my-plan/

    The images in the “I am who I am widget” is fine, but in the post, the images are creating a line break. Please let me know.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9453 |

    visit Appearance -> evolve Settings -> Custom CSS section, and paste there this:

    Code:
    .style10 .img-responsive {display:inline-block;}

    it should fix the issue, btw, we refunded you 🙂

    A Jackson
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9454 |

    See, this is what I mean. Ok, I’ll give it to you, it fixed it on that particular page, but it’s still doing it on every other page that I have the images there. This is why it’s frustrating me so much.

    http://thatdamnscale.com/about/why-lose-it/ – not fixed
    http://thatdamnscale.com/about/why-do-this/ – not fixed
    All other pages with images on them…. – not fixed

    And now, I don’t have any side widgets on the home page. If this can be fixed, I’ll be glad to purchase again, because I actually love the theme and I’d like to support it. But, these issues are just VERY frustrating.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9455 |

    try this again in the Custom CSS, but with a small update:

    Code:
    .img-responsive {display:inline-block;}

    for the homepage you are using a page or default reading settings?

    A Jackson
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9456 |

    I’ll try it now. I’m using the default reading settings.

    A Jackson
    Spectator
    Post count: 4
    Been thanked: 0 times
    #9457 |

    I just tried it and that didn’t work.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9460 |

    let’s add there important tag:

    Code:
    .img-responsive {display:inline-block!important;}

    if you have more problems with the widgets please contact me here http://theme4press.com/contact/ with your login details and I will investigate it

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.