Topic Resolution: Resolved
  • Creator
    Topic
  • #27080

    Poul Knigge
    Participant
    Been thanked: 0 times

    Just installed evolve 2.6.0 in a clean test environment. Once the theme is activated, I get this message in the browser. After this I can’t log on to the site.
    ___________________________________________________________________________________________
    Warning: file_exists(): open_basedir restriction in effect. File(/customers/f/4/a/pokn.dk/httpd.www/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/headerdefault/headerdefault.js/extension_headerdefault.js.php) is not within the allowed path(s): (/customers/f/4/a/pokn.dk/httpd.www:/customers/f/4/a/pokn.dk/httpd.private:/customers/f/4/a/pokn.dk/tmp:/customers/pokn.dk/pokn.dk:/var/www/diagnostics:/usr/share/php) in /customers/f/4/a/pokn.dk/httpd.www/wp-content/themes/evolve-plus/library/admin/redux-framework/inc/class.redux_api.php on line 543 Warning: Cannot modify header information – headers already sent by (output started at /customers/f/4/a/pokn.dk/httpd.www/wp-content/themes/evolve-plus/library/admin/redux-framework/inc/class.redux_api.php:543) in /customers/f/4/a/pokn.dk/httpd.www/wp-login.php on line 390 Warning: Cannot modify header information – headers already sent by (output started at /customers/f/4/a/pokn.dk/httpd.www/wp-content/themes/evolve-plus/library/admin/redux-framework/inc/class.redux_api.php:543) in /customers/f/4/a/pokn.dk/httpd.www/wp-login.php on line 403 Warning: Cannot modify header information – headers already sent by (output started at /customers/f/4/a/pokn.dk/httpd.www/wp-content/themes/evolve-plus/library/admin/redux-framework/inc/class.redux_api.php:543) in /customers/f/4/a/pokn.dk/httpd.www/wp-includes/pluggable.php on line 898 Warning: Cannot modify header information – headers already sent by (output started at /customers/f/4/a/pokn.dk/httpd.www/wp-content/themes/evolve-plus/library/admin/redux-framework/inc/class.redux_api.php:543) in /customers/f/4/a/pokn.dk/httpd.www/wp-includes/pluggable.php on line 899 Warning: Cannot modify header information – headers already sent by (output started at /customers/f/4/a/pokn.dk/httpd.www/wp-content/themes/evolve-plus/library/admin/redux-framework/inc/class.redux_api.php:543) in /customers/f/4/a/pokn.dk/httpd.www/wp-includes/pluggable.php on line 900 Warning: Cannot modify header information – headers already sent by (output started at /customers/f/4/a/pokn.dk/httpd.www/wp-content/themes/evolve-plus/library/admin/redux-framework/inc/class.redux_api.php:543) in /customers/f/4/a/pokn.dk/httpd.www/wp-includes/pluggable.php on line 1171
    ___________________________________________________________________________________________
    What can be causing this? Help me please!

Viewing 2 replies - 1 through 2 (of 2 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #27083 |

    updated themes package. please download and install it again. let me know if it’s fixed

    Poul Knigge
    Participant
    Post count: 1
    Been thanked: 0 times
    #27089 |

    Theme installed and activated. The problem seems to be solved. Thank you Roman!

Viewing 2 replies - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.