• Creator
    Topic
  • #8509

    bbwalker
    Spectator
    Been thanked: 0 times

    I got always on “IPAD 3,4,Air” a Safari Crash on the main menu page where i have the revolutionary slider and gallery!
    On iPhone (like on PC) all is ok!

    Someone can tell me why?
    Every time the page load, or after load i got a CRASH!!!!

Viewing 9 replies - 1 through 9 (of 9 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10118 |

    have you try another browser to confirm it’s a theme issue? it can be also the browser issue

    bbwalker
    Spectator
    Post count: 54
    Been thanked: 0 times
    #10120 |

    Maybe, i’ll try now

    The strange thing is that on iphone 5s all is ok, same browser!!
    I’ll check chrome now

    bbwalker
    Spectator
    Post count: 54
    Been thanked: 0 times
    #10121 |

    Tested and same, crash!!!!! On google chrome….all other pages are ok, only pages where i have revolutionary slider!!!
    In some description and text inside the slide of revolutionary slider i have words with ‘รฉ’ and ‘รจ’ dunno if this can help, but this is a big problem for me….damn!!!

    bbwalker
    Spectator
    Post count: 54
    Been thanked: 0 times
    #10122 |

    The site is:

    http://www.webinstyle.it

    So you can see by yourself and (hope) find why….sigh ๐Ÿ™

    bbwalker
    Spectator
    Post count: 54
    Been thanked: 0 times
    #10123 |

    on the main page i have 3 slide:

    1 – revolutionary slider with 4 slides (top of page)
    2 – revolutionary slider with only 1 video (bottom of page)
    3 – another slide: pics gallery, and if i remove it looks like the crash is gone, here is te code:

    Quote:

    what is wrong??

    i’m putting all these pics in a new revolutionary slide…
    what i’m thinking is, is not so much load for a single page???

    bbwalker
    Spectator
    Post count: 54
    Been thanked: 0 times
    #10124 |

    put all the pics in a “LayerSlider” and all looks to work!
    i’ll do more test later!!
    hope all is ficed ๐Ÿ™‚

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10125 |

    using too many images on a single page can sometimes affects the page speed

    bbwalker
    Spectator
    Post count: 54
    Been thanked: 0 times
    #10129 |

    yes, but this’d not cause a crash!
    I put all the images in a slide with code (see before) and crash!
    Then i put all the same in a “LayerSlider” (that load each pic everytime need it, i suppose) and now all looks ok.

    I think there is something wrong!

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10133 |

    the plugins work differently so they require different resources…probably the revolution requires more CPU resources

Viewing 9 replies - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.