• Creator
    Topic
  • #16828

    Karen Quigley
    Participant

    The last jetpack update had a conflict which you quickly fixed but I’m leery now of simply updating without checking first.

    The update notice states that compatibility with the new WordPress up 4.2 is unknown, which also makes me leery of jetpack.

    Thank you Karen

Viewing 1 replies (of 1 total)
Replies
  • Roman
    Keymaster
    Post count: 2588
    #16836 |

    we don’t test our themes with 3rd party plugins, you could keep a backup of your current JetPack version, and update to the latest one and see if it works or not

Viewing 1 replies (of 1 total)

The topic ‘Is there a conflict with the new Jetpack 3.5 update?’ is closed to new replies.