• Creator
    Topic
  • #8226

    James Thalacker
    Spectator
    Been thanked: 0 times

    Is there a preconfigured group of posts, pictures and settings for the theme you could provide to help with configuration settings and relationships, we’ve used these with other themes and help to leverage and integrate the theme more quickly. Would you be able to provide a link to this?

    -jim-

Viewing 15 replies - 1 through 15 (of 23 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #8944 |

    currently working on alora new version and there will be an option which will let users to import our theme demo data. will be released soon

    James Thalacker
    Spectator
    Post count: 9
    Been thanked: 0 times
    #9057 |

    Do you have an ETA please?

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9058 |

    new version with an import options has been released http://theme4press.com/alora/

    James Thalacker
    Spectator
    Post count: 9
    Been thanked: 0 times
    #9066 |

    Thanks for your timely responses and help, I’ve downloaded the updated theme, however don’t see the link/menu item to initialize the theme builder.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9067 |

    it’s in Appearance -> General Options -> Import Demo Content . first button

    James Thalacker
    Spectator
    Post count: 9
    Been thanked: 0 times
    #9069 |

    Thanks, (my menu flyout was closed),

    I’m getting a timeout that says

    Timeout while reading response from Server
    While trying to retrieve the URL: http://600monkeys.com/wordpress/wp-admin/themes.php?page=optionsframework&import_data_content=true

    This happens the first time I attempt to incorporate the additions, the second time it makes the additions, I do however have duplicates.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9070 |

    probably you have too low execution time. your minimum server php config should be as follow:

    max_execution_time 60
    memory_limit 128M
    post_max_size 32M
    upload_max_filesize 32M

    which content is duplicated?

    James Thalacker
    Spectator
    Post count: 9
    Been thanked: 0 times
    #9071 |

    Thanks, menus and sliders are duplicated, where do I make the server php config entries?

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9072 |

    you must contact your server provider to set it for you in a php config, php.ini. if you have a duplicated content, there is a plugin http://wordpress.org/plugins/wordpress-reset/ which can reset your WP to the default options and you can Import it again

    James Thalacker
    Spectator
    Post count: 9
    Been thanked: 0 times
    #9076 |

    FYI, the timeout seems to occur more than a minute and maybe as much as two after I launch the import, and it will incorporate in the second or third try. My provider, ixwebhosting seems to have a solid environment, are there any other possible solutions?

    THX

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9078 |

    and what exactly happens after you click the import button? it’s loading and after a time it refresh the page or it’s a blank page?

    James Thalacker
    Spectator
    Post count: 9
    Been thanked: 0 times
    #9080 |

    My hosting provider has made the recommended hosting php.ini parameters.

    http://www.600monkeys.com/wordpress/phpinfo.php

    I attempted the import again and the timeout took longer to occur and did with the same results

    The page address is http://600monkeys.com/wordpress/wp-admin/themes.php?page=optionsframework&import_data_content=true and in chrome results in a blank page saying “no data received” – is a blank page

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9082 |

    try to increase the values:

    Code:
    max_execution_time = 240
    post_max_size = 700M
    upload_max_filesize = 700M

    the first one is the most important

    Jan Saltoft
    Spectator
    Post count: 3
    Been thanked: 0 times
    #9141 |

    FYI I have the same problems at Web10.dk – I get some of your demo pages and stuff – and after at copel of minuts i get “504 Gateway Time-out The server didn’t respond in time”. I am not aware of where I can setup the parameters your write about.
    Sorry if I am out of linien her – I am new to WordPress

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #9147 |

    you should contact your web hosting provider and ask them to set the values for you

Viewing 15 replies - 1 through 15 (of 23 total)
You must be logged in to reply to this topic.