• Creator
    Topic
  • #30327

    CJ Millar
    Participant
    Been thanked: 0 times

    Hi,

    My site is: http://caringvets.com/

    I’ve selected header option 1, and no matter what menu options I choose, the hover options stay the same for both Rollover and Disable highlighting the words in double white lines making them almost impossible to read. The smooth option works, but the color is awful and doesn’t match the site, and it still double-lines the words, still making it nearly impossible to read.

    Next, I tried adding a header widget to display search widget as the built-in search option doesn’t fit with my menu bar due to the number of categories we have in the main menu. Yet no matter what I do, I can’t get Header1 to show up at all on the home page or elsewhere. I’ve flushed cache, and changed settings, even trying to add other widgets and nothing appears at all. Please help!

    Thanks,
    CJ

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • CJ Millar
    Participant
    Post count: 8
    Been thanked: 0 times
    #30328 |

    Ok I fixed the menu to make it more readable, but I still can’t get Header1 widgets to appear anywhere. Thanks!

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #30343 |

    Hi,

    Have you enable the header widget?

    Theme options -> Header -> Header widgets -> Number of widget cols in header
    Select your layout.

    Theme options -> Header -> Header widgets -> Header widgets placement
    Choose -> Home page

    Save Changes.

    Go to Appearance -> Widgets to setup your widget.

    The header widget will show up below slider.

    Thank you

    CJ Millar
    Participant
    Post count: 8
    Been thanked: 0 times
    #30344 |

    yes, and tried multiple layouts and none of them work.

    Denzel Chia
    Moderator
    Post count: 3225
    Been thanked: 129 times
    #30358 |

    Hi,

    I am not able to replicate this issue on my test site.
    I am able deploy widget to header widget area.

    Please see my screen-cast
    http://screencast-o-matic.com/watch/cDQ3ctjqjL

    Are you using Evolve Plus 2.6.8 with reduxframework plugin?

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.