• Creator
    Topic
  • #31070

    Paula Battle
    Spectator
    Been thanked: 0 times

    Hi,

    I’m using the Parallax slider with Evolve + 2.6.8.

    It all looks good on web (battleplancreative.com) but on mobile the buttons on the slider are overlaying the text.

    I can’t see any options for editing this or even for just disabling this on mobile.

    Has anyone else experienced this and found a fix?

    Thanks in advance,

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31080 |

    Hi,

    Please use the following in Theme Options -> Custom CSS
    It will hide your slider button in mobile.

    Thank you

    1 user thanked author for this post.
    Paula Battle
    Spectator
    Post count: 1
    Been thanked: 0 times
    #31085 |

    Thanks for that Denzel.

    That’s worked and is okay as a workaround… but will there be a full fix in a future version? Would be ideal if the link buttons were positioned to the right in mobile, for example.

    All the best,

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31096 |

    Hi,

    I will submit an issue report to our developer.
    Not sure, when will the new theme update be available.

    Thank you.

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31097 |

    Hi,

    Just made a report in our company’s private github.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.