• Creator
    Topic
  • #30226

    James Hanford
    Spectator

    Hello. I am trying to insert a portfolio. However, when I do, even when I untick everything to do with the Single Post Page the feature image is displayed full width instead of as thumb nails as depicted in your instructions. How can I correct this?

    Also, the menu for which portfolio is still displayed, even though I have requested “hide”.

    Finally, even though the exerpt is displayed, when clicking on any of the links to read more I go to “404 – Page Not Found”. What do I have to do to fix the links?

    Many thanks

Viewing 10 replies - 1 through 10 (of 22 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    #30235 |

    Hi,

    Sorry, I do not understand your issues.

    For each issue, Please post your website URL to show your issue.
    Post details such as screen-shot of your admin setting to describe the steps you took and which option is not working for you.

    Thank you.

    James Hanford
    Spectator
    Post count: 12
    #30425 |
    This reply has been set as private.
    Denzel Chia
    Moderator
    Post count: 3230
    #30432 |

    Hi,

    Please provide login access details in private reply, I need to take a look at your portfolio page setting.

    Thank you

    James Hanford
    Spectator
    Post count: 12
    #30500 |
    This reply has been set as private.
    James Hanford
    Spectator
    Post count: 12
    #30501 |
    This reply has been set as private.
    Denzel Chia
    Moderator
    Post count: 3230
    #30514 |

    Hi,

    I am unable to login with your username and password.
    I am seeing the following error message.

    ERROR: Incorrect username or password.

    Please provide working username and password.

    Thank you.

    James Hanford
    Spectator
    Post count: 12
    #30524 |
    This reply has been set as private.
    James Hanford
    Spectator
    Post count: 12
    #30525 |

    Hello again. Just looking at the pages again and for some very strange reason an unwanted heading of “Job Description” has appeared as well as an additional side bar with the heading of “Project Details”. How can these be removed please?

    Denzel Chia
    Moderator
    Post count: 3230
    #30532 |

    Hi,

    Regarding portfolio layout issue on this page.
    http://jameshanford.com/bio/my-personal-experiences/

    Sorry, I can’t find what’s causing your issue.
    The settings you had is similar to mine, but it’s working properly on my test site.

    I will need to get our developer to take a look at this issue on your website.
    Please provide administrator access, so that it’s possible to edit theme codes.

    Regarding job desciption and project details, you can use the following in Theme Options -> Custom CSS to remove it.

    Thank you

    James Hanford
    Spectator
    Post count: 12
    #30536 |
    This reply has been set as private.
Viewing 10 replies - 1 through 10 (of 22 total)

The topic ‘Issues with Portfolio’ is closed to new replies.