Topic Resolution: Resolved
  • Creator
    Topic
  • #19909

    Jon Green
    Spectator
    Been thanked: 2 times

    Hi,

    Woocommerce has just been updated and it has affected the templates which means that our products that have variations, do not work. As can be seen here:

    http://paulgreenhifi.co.uk/?product=ruark-r4-mkiii

    Woocommerce is reporting that the theme designers should update the theme to accommodate these changes or the user can do it themselves.

    I do not understand their instructions on how to solve the issue so will you be updating the alora theme so it works correctly with Woocommerce? Or can you tell me simply how to correct it?

    Thank you for you quick help!

    Regards,
    Jon

Viewing 11 replies - 1 through 11 (of 11 total)
Replies
  • Jodi Lea
    Spectator
    Post count: 24
    Been thanked: 0 times
    #19914 |

    I’m only replying here because I did a search and got this thread. I don’t understand the instructions given for updating manually either, as I didn’t change the files myself since they were included with this theme. Desperately need to get this issue resolved as I have an unhappy client! Thanks in advance guys!

    Denzel Chia
    Moderator
    Post count: 2858
    Been thanked: 92 times
    #19920 |

    Hi,

    We are looking into this issue now.
    Please kindly wait for reply.

    Thanks!

    Matt Evans
    Spectator
    Post count: 2
    Been thanked: 0 times
    #19943 |

    same issue here I understand the template updates and I loose lightbox and on varable have to recreate product to get images and submit to show up

    Jodi Lea
    Spectator
    Post count: 24
    Been thanked: 0 times
    #19990 |

    I’ve been waiting patiently, but my client is not, unfortunately… Any luck with this issue?

    Joseph Stone
    Spectator
    Post count: 1
    Been thanked: 0 times
    #19997 |

    It was a little precarious but I was able to update the templates:
    I was able to copy the template from the Woocommerce plugin template path (in relation to the alora template that needed to be updated)to the path of the outdated alora template version that needed to be updated. It worked and the Woocommerce warning message went away. I did it in the file manager of my control panel.

    Hope this can help!

    Brandon Rubio
    Spectator
    Post count: 3
    Been thanked: 0 times
    #20004 |

    I also copied the …woocommerce/plugin/template files to the alora template side and it did solve the “out of date” warnings, however, my cart does not work correctly. Seems like Alora’s version has some mods that makes the woocommerce version look and function badly.

    The files out of date on my install are the
    /alora/woocommerce/content-product.php
    /alora/woocommerce/single-product/add-to-cart/variable.php

    Please help, my store is down until this is resolved. Thanks.

    Jon Green
    Spectator
    Post count: 20
    Been thanked: 2 times
    #20014 |

    Is there any update to this as yet please, as like others my store is also not working correctly.

    Cheers,

    Jon

    vanja acimovic
    Spectator
    Post count: 19
    Been thanked: 0 times
    #20026 |

    same issue here, but i restore old woocommerce/content-product.php and /woocommerce/single-product/add-to-cart/variable.php and everything works fine and now i am waiting for theme4press, maybe it is temporary solution for your stores 🙂

    Jon Green
    Spectator
    Post count: 20
    Been thanked: 2 times
    #20029 |

    The latest update (2.7.1) seems to have resolved the issues for me. I hope it has for others too.

    Thank you!

    Jon

    Brandon Rubio
    Spectator
    Post count: 3
    Been thanked: 0 times
    #20030 |

    Awesome. Looks like 2.7.1 was uploaded last night. I also updated the theme (and Theme4Press Core plugin) and everything looks to be functioning properly now.

    Matt Evans
    Spectator
    Post count: 2
    Been thanked: 0 times
    #20034 |

    I am using evolve plus and I have the same issues and there are no updates. I have no pictures unless I turn off the overides in templates. and then no lightbox. also on the variable products no submit button.

Viewing 11 replies - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.