• Creator
    Topic
  • #8401

    Wade Gillis
    Spectator
    Been thanked: 0 times

    LayerSlider is acting weird since the latest WordPress 3.9 update rolled out. 😕 It flashes contents of the slide before for the animation begins and it is very distracting. Is there any way to fix this? I am using this for a major autism conference in Memphis, TN next month and I am trying to keep it from looking buggy.

    Also I would like to know if there is a way to disable the LayerSlider for mobile sites, so it will only show on the desktop version.

    Here is the URL: http://www.midsouthautismconference.com

    Update: The problem does not appear in IE. It does appear in Chrome and Firefox though.

Viewing 1 replies (of 1 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #9696 |

    new version is coming soon. thanks for your patience

Viewing 1 replies (of 1 total)
You must be logged in to reply to this topic.