• Creator
    Topic
  • #13631

    Jannik Aust
    Spectator
    Been thanked: 0 times

    Hello,

    I checken my homepage with my mobile phone (S5) and saw that the parallax slider as well as the logo is not displayed right. Is there a way to fix it?

Viewing 13 replies - 1 through 13 (of 13 total)
Replies
  • Jannik Aust
    Spectator
    Post count: 14
    Been thanked: 0 times
    #13643 |

    Any ideas?

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #13647 |

    please provide your website URL

    Jannik Aust
    Spectator
    Post count: 14
    Been thanked: 0 times
    Tonya Molnar
    Spectator
    Post count: 6
    Been thanked: 0 times
    #13679 |

    I am having the same issue and was hoping to see some responses to your question.

    cccdesirecoach.com

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #13688 |

    not sure why this is missing in your bootstrap.css file, but adding this to the Custom CSS should fix the issue:

    Jannik Aust
    Spectator
    Post count: 14
    Been thanked: 0 times
    #13695 |

    Thanks for the help, works fine for me.

    I deleted the code myself out of the bootstrap.css but to be honest – I don’t know why anymore… 😀

    Tonya Molnar
    Spectator
    Post count: 6
    Been thanked: 0 times
    #13720 |

    I am having trouble locating the bootstrap.css file. Is this just under the LayerSlider CSS Editor?

    http://cccdesirecoach.com/

    Tonya Molnar
    Spectator
    Post count: 6
    Been thanked: 0 times
    #13721 |

    Guys,

    This is Tonya’s husband, Darin. We love the Evolve-Plus theme, but we’re having trouble with the header graphic showing up on smartphones – it’s simply not there at all. As you can imagine, this is pretty frustrating after spending hours becoming familiar with the customization options of the theme and then adding content only to have the site essentially not work on smartphones.

    This is not related to the parallax slider – at all; it’s simply the header graphic. I cannot locate a bootstrap.css file anywhere in any of the theme or WP directories.

    Please help! We want to launch her business at the first of the year and the clock is ticking.

    Her site is http://CCCDesireCoach.com

    Thanks, Darin (and Tonya)

    Tonya Molnar
    Spectator
    Post count: 6
    Been thanked: 0 times
    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #13724 |

    Put the following css in custom-css and the header image should look fine.

    Tonya Molnar
    Spectator
    Post count: 6
    Been thanked: 0 times
    #13743 |

    I’m sorry, its still not working. Any other suggestions?

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #13758 |

    Can you please provide some screenshots. I think the same image may not work properly for different sizes so we may need to have the image customized for each standard sized screen.

    Tonya Molnar
    Spectator
    Post count: 6
    Been thanked: 0 times
    #13772 |

    I am unable to upload a sceenshot into the discussion forum. If you have a smart phone or tablet, you could please go to http://cccdesirecoach.com/ and will be able to immediately see how the webpage is loading on these devices. It very much resembles the image at the top of this discussion thread.

Viewing 13 replies - 1 through 13 (of 13 total)
You must be logged in to reply to this topic.