• Creator
    Topic
  • #12824

    jorge torralba
    Spectator
    Been thanked: 0 times

    I purchased the premium evolve them. looks great. but no matter what I do, I cannot get my page title to display. it was there with the free version. Any suggestions would be appreciated.

     

    site is

     

    http://www.jorgetorralba.com

Viewing 11 replies - 1 through 11 (of 11 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #12837 |

    provide me the page URL where you try to display it.

    jorge torralba
    Spectator
    Post count: 1
    Been thanked: 0 times
    #12846 |

    i reverted back to the lite version which for now works fine. I even lost my gallery with the premium version.

    E V
    Spectator
    Post count: 2
    Been thanked: 0 times
    #13102 |

    I had this exact same issue.  The only way I could get a text site title to appear was by using the tagline as the site title.  Any fix here?!

    And, yes, I did check both appearance and theme options to make sure the title was not disabled.

    E V
    Spectator
    Post count: 2
    Been thanked: 0 times
    #13104 |

    Found the bug.  In Appearance editor, select Header (header.php) and find:

    <?php $evl_blog_title = evl_get_option(‘evl_blog_title’,’0′); if ($evl_blog_title == “0”) { ?>

    And Change to:

    <?php $evl_blog_title = evl_get_option(‘evl_blog_title’,’0′); if ($evl_blog_title == “0” || !$evl_blog_title) { ?>

    Lindy Madsen
    Spectator
    Post count: 28
    Been thanked: 0 times
    #13116 |

    Changing that code, didn’t fix the problem for me… I still don’t have a title on my page…

    Alok Maheshwari
    Spectator
    Post count: 303
    Been thanked: 0 times
    #13122 |

    Please pm me the site login details and I will check it out.

    Ylice Golden
    Spectator
    Post count: 4
    Been thanked: 0 times
    #13162 |

    I had the same issue with ToryThomas.net.  I reverted back to the lite, then activated the paid version again, and my heading returned.  Very strange.  But I am having all sorts of issues with this paid version, and wondering if it is because I was already on WordPress 4.0.

    Ylice Golden
    Spectator
    Post count: 4
    Been thanked: 0 times
    #13163 |

    Scratch that… the issue returned. Something is very broken on this paid version.

    Rod Redford
    Spectator
    Post count: 1
    Been thanked: 0 times
    #13166 |

    I had the same issue. I tried to return to the free version but now I still don’t have the title.

    http://www.mycousinbob.com

     

    Ylice Golden
    Spectator
    Post count: 4
    Been thanked: 0 times
    #13167 |

    Yeah, I asked for a refund, but I have to say …. I love the domain name!

    Lindy Madsen
    Spectator
    Post count: 28
    Been thanked: 0 times
    #13197 |

    I’ll propably be asking for a refund soon too… Keeping customers in the dark about an update is not very userfriendly, and we can’t postpone the launch of our site indeffinately… ETA on an update please!?!

    I’ve been looking around, and at least 3 promising themes (to replace this) has been updates more than a week ago… What’s the problem here?

Viewing 11 replies - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.