• Creator
    Topic
  • #8508

    bbwalker
    Spectator
    Been thanked: 0 times

    i have many visula problems with windows xp and internet explorer 8,
    can you check my site:

    http://www.webinstyle.it

    and see what its wrong???

    – start page is
    – counter at the end of page are not in line….

    – “follow us anywhere” area is distorted, check also here at the bottom of this page:
    http://www.webinstyle.it/ciampini-menudelgiorno/
    (where i have also the text outside the green area !!)

    – also here:
    http://www.webinstyle.it/ciampini-dicono/
    all the box are not aligned

    please Roman, can you tell me what i do wrong?
    thanks!!! 😯 🙁

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #10117 |

    sorry but I have chance to test the layout only on Win 7 and IE 9+ version. maybe if I could see some screenshots

    bbwalker
    Spectator
    Post count: 54
    Been thanked: 0 times
    #10119 |

    Ok i’ll do when home Roman

    bbwalker
    Spectator
    Post count: 54
    Been thanked: 0 times
    #10128 |

    Roman. i have a lot…a lot of problems with internet Explorer 8!
    with safari on Windows xp is all fine, but with internet Explorer 8 a lot of visual problem…
    you dont have a chance to see on IE8?

    i have to make a lot of screenshots?

    🙁

    heer are some problems:

    – menu, when scrolling, lost his background image and become transparent (lost his black image background in header menu)

    are all wrong: lost his size (wisth and height), a lot of problem…

    , lost his correct positions!

    lost positions, borders and background color…when inside the tag:

    looks like fullwidth cause a lot of problems….!

    PS: fullwidth looks like work ok in size and position using backgroundcolor instead of backgroundimage!!!
    PS2: using image with fullwidth, with backgroundrepeat=no-repeat the image dont have the correct size (its little) and position, leaving backgroundrepeat=”” the size and positon is correct, but the image is little and repeated…with a bad result!

    bbwalker
    Spectator
    Post count: 54
    Been thanked: 0 times
    #10130 |

    – i make the same images i used in

    tag, bigger, and now they fit correctly the

    area.
    maybe a bug?

    – menu, still when scrolling, lost his background image and become transparent (lost his black image background in header menu), i have to disable it to make it work…maybe a bug?

    and same as above,

    , lost his correct positions!

    lost positions, borders and background color…when inside the tag:

    also outside…..!!!

    here some screenshots:

    https://onedrive.live.com/redir?resid=A5588F5B361A1EAD!6874&authkey=!AA69UDozspjopvg&v=3&ithint=photo%2c.jpg
    https://onedrive.live.com/redir?resid=A5588F5B361A1EAD!6877&authkey=!AAM-Q4knNEIRVMk&v=3&ithint=photo%2c.jpg
    https://onedrive.live.com/redir?resid=A5588F5B361A1EAD!6875&authkey=!ACBket0v4tjNiPk&v=3&ithint=photo%2c.jpg
    https://onedrive.live.com/redir?resid=A5588F5B361A1EAD!6874&authkey=!AGRiJP2NOXziDec&v=3&ithint=photo%2c.jpg

    help please! 🙁

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #10131 |

    sorry, but the theme is optimized for IE9+ . we don’t make older compatibility tests as we watch the browser stats for the important ones http://www.w3schools.com/browsers/browsers_stats.asp

    bbwalker
    Spectator
    Post count: 54
    Been thanked: 0 times
    #10137 |

    Ok and thanks again Roman for your time. Alora is fantastic BUT i dont see in the link statistic about IE version
    and IE 8 is not so old , and a lot still use XP.

    Anyway, if your theme’ll not support IE 8 its ok
    Thanks Roman

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.