• Creator
    Topic
  • #34514

    DJE
    Participant

    Hello. I have noticed that today the location map is not showing on a page where it was before? I have tried re-inserting the shortcode, deleting the element and then re-installing it, copy and pasting the code – but no joy?

    The space is there where the map should be but no map?

    This is the page where the map should be showing:

    How to find us

    Any ideas please?

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Priyank
    Moderator
    Post count: 892
    #34527 |

    Hi,

    Check Enable Google Map Scripts options in theme options panel is enable or not, if it’s disable please enable it.
    Theme Options -> Contact -> Enable Google Map Scripts

    Thank you

    1 user thanked author for this post.
    DJE
    DJE
    Participant
    Post count: 10
    #34532 |

    Hi

    Thank you, I have enabled the Google Map Scripts option as suggested. This has made the map reappear. The problem is, it has made the map that is on the contact us page reappear also. I don’t want to to be on the contact page as well.

    I want the map on this page:

    How to find us

    I don’t want it on this page:

    Contact us

    Is there a way to make that so?

    Thank you

    Priyank
    Moderator
    Post count: 892
    #34543 |

    Hello

    Add below custom css into Additional css option. It will hide contact page google map.
    .page-template-contact .gmap {
    display: none;
    }

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Map not showing on page?’ is closed to new replies.