Topic Resolution: Resolved
  • Creator
    Topic
  • #28229

    Gérald Lechault
    Participant
    Been thanked: 2 times

    Hi
    I have trouble with the mention “comments are closed” which appear at the bottom of my pages, and I cannot find where I can suppress it.
    Thanks
    Gérald

    see: pattymackz.com/wordpress/newlayout6v/

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 19 times
    #28234 |

    Hi Gérald,

    Thanks for contacting us.

    Kindly check this article for instructions on enabling and disabling comments on your site: https://en.support.wordpress.com/enable-disable-comments-for-future-posts-pages/.

    I hope that helps.

    Please let me know how it goes.

    Gérald Lechault
    Participant
    Post count: 28
    Been thanked: 2 times
    #28236 |

    Hello Daniel

    Thank you for your answer and tip, but it does not work.
    I have comments enabled and limited to 30 days, but the mention that they are closed still appear on all my Pages.
    I do not have this problem with my sites using other Themes, and with the same settings. That is why I thought that it might be Theme related, even if I could not find anything about it in the forum.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #28240 |

    have you check in Theme Options -> Extra -> Allow Comments on Pages ?

    Gérald Lechault
    Participant
    Post count: 28
    Been thanked: 2 times
    #28243 |

    Yes, the box “Check the box to allow comments on regular pages” is checked

    Gérald Lechault
    Participant
    Post count: 28
    Been thanked: 2 times
    #28245 |

    Unchecking it does the trick, thanks a lot.
    G

    Gérald Lechault
    Participant
    Post count: 28
    Been thanked: 2 times
    #30940 |

    Hi Denzel

    I know need to have comments enabled for my pages, so I reversed what you said back in June and enabled comments.
    Problem, the comments are not authorized and I have again this mention “comments are closed”.
    Comments are allowed in the Them Extras as well as in Jetpack.
    Thanks for your help

    Gérald

    Gérald Lechault
    Participant
    Post count: 28
    Been thanked: 2 times
    #30942 |

    It’s all good.
    I found that, for whatever reason, the box allowing comments in each page had been unchecked.
    Checking it again individually does the trick

    Denzel Chia
    Moderator
    Post count: 3223
    Been thanked: 129 times
    #30952 |

    Hi,

    Thank you for your reply.
    Glad to know you managed to resolved your issue.

    Thank you

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.