Topic Resolution: Resolved
  • Creator
    Topic
  • #28303

    chie oquialda
    Spectator
    Been thanked: 1 time

    I upgraded our website to WordPress 4.5.2 then I upgraded evolve+ to 2.6.4. After the upgrade, the slider arrows (next/previous slider) are missing. The arrows in the main menu also disappeared.

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • chie oquialda
    Spectator
    Post count: 3
    Been thanked: 1 time
    #28304 |

    I added these lines to .htaccess but still having the same error and arrows are still not showing.
    <FilesMatch “\.(eot|otf|svg|woff|ttf)$”>
    <IfModule mod_headers.c>
    Header set Access-Control-Allow-Origin “*”
    </IfModule>
    </FilesMatch>

    Denzel Chia
    Moderator
    Post count: 3208
    Been thanked: 128 times
    #28317 |

    Hi,

    If you are using a cache plugin, Please clear it’s cache content and revisit your website.

    Please post your website URL.

    I need to see what’s going on.

    Thank you.

    chie oquialda
    Spectator
    Post count: 3
    Been thanked: 1 time
    #28323 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3208
    Been thanked: 128 times
    #28330 |

    Hi,

    Your website URL contains www but the URL that loads your files does not.

    Login to WordPress.
    Go to Settings -> General
    Your WordPress Address (URL) and Site Address (URL) has to be identical in order to prevent CORS issue.

    Thank you

    chie oquialda
    Spectator
    Post count: 3
    Been thanked: 1 time
    #28376 |

    Yes, it worked. Thank you so much, Denzel.

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3208
    Been thanked: 128 times
    #28397 |

    You are welcome!

    Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.