Topic Resolution: Resolved
Viewing 15 replies - 1 through 15 (of 22 total)
Replies
  • Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 19 times
    #29740 |

    Hi Kedzioorek,

    In regards to the mobile issue, I see the marketing section image is not even loaded on desktop, could you kindly confirm if the images were uploaded correctly?

    Let me know.

    Thanks,

    kedzioorek
    Participant
    Post count: 151
    Been thanked: 10 times
    #29742 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #29756 |

    Hi,

    Your images are not loading properly from Jetpack servers.
    Please disable jetpack’s photon module so as to let your images load from your own server.

    Thank you

    kedzioorek
    Participant
    Post count: 151
    Been thanked: 10 times
    #29765 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #29778 |

    Hi,

    Regarding your first question.
    For your homepage. Your image url are loading 404, WordPress is not able to find it.
    For example.
    http://neexiemedia.com/wp-content/uploads/2016/03/MintiMediaPublicidad_Marketing_digital.png
    Please re-upload those images on your homepage that are not loading.

    For question 2,
    Please use the following in Theme Options -> Custom CSS

    For question 3.
    Please use the following in Theme Options -> Custom CSS

    Thank you.

    kedzioorek
    Participant
    Post count: 151
    Been thanked: 10 times
    #29794 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #29806 |

    Hi,

    Your website seems to be offline.
    I am getting server not found on my web browser.

    Thank you

    kedzioorek
    Participant
    Post count: 151
    Been thanked: 10 times
    #29821 |

    Denzel,
    There is an internal problem with the server. I let you know when the problem is solved. Sorry.

    Best

    kedzioorek
    Participant
    Post count: 151
    Been thanked: 10 times
    #29822 |

    Hello Denzel,
    The problem with the server is solved. You can take a look on the web. Thanks a lot.

    Best.

    Best.

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #29838 |

    Hi,

    I had taken a look at your webpage source code.
    I cannot find the custom css provided in my previous reply.

    Please check your Theme Options -> Custom CSS
    Please check that you had clear your cache plugin’s cache or server cache ( if there is any ).

    Thank you.

    kedzioorek
    Participant
    Post count: 151
    Been thanked: 10 times
    #29847 |

    Hello Denzel,
    I elimineted my cookies, I even took new mobile and there are two things that looks bad, the text in elastic slider and location of social media icons.

    http://neexiemedia.com/wp-content/uploads/2016/08/Print-.jpg

    Best

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #29848 |

    Hi,

    I have no idea why it’s not appearing in your web page source.
    http://screencast-o-matic.com/watch/cDjFh5iNMO

    Thank you.

    kedzioorek
    Participant
    Post count: 151
    Been thanked: 10 times
    #29849 |

    Denzel,
    So… what we can do with that now? We can solve usig other code?

    Best

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #29852 |

    Hi,

    You need to find out why the custom css you entered is not showing up in your front end website source code. Otherwise, whatever code I provide for your customization is not going to work.

    Thank you.

    kedzioorek
    Participant
    Post count: 151
    Been thanked: 10 times
    #29889 |
    This reply has been marked as private.
Viewing 15 replies - 1 through 15 (of 22 total)
You must be logged in to reply to this topic.