• Creator
    Topic
  • #31110

    Lisa Jenkins
    Participant
    Been thanked: 0 times

    Hi
    I’ve been having this issue for the past couple of days and I don’t know why as I didn’t change anything.
    The dropdown menu on the mobile version of my site shows a white box with <span class=”t4p-icon-menu></span> and if I click on it it shows the names of the pages but doesn’t let me access them. This white box also shows up on the main version of the site but alongside the dropdown menu.
    I’m not particularly computer literate so I really need help with this.
    Thank
    Lisa
    http://www.sinfulpress.co.uk

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31118 |

    Hi,

    I had visited your website in mobile.
    Your menu is showing up properly.
    http://image.prntscr.com/image/01a572666b13452893d4b67537417432.png

    Did you manage to fix your issue?

    Thank you

    Lisa Jenkins
    Participant
    Post count: 1
    Been thanked: 0 times
    #31122 |

    H Denzel

    I have, around ten minutes ago, thank you. I figured out that it was a problem with the code on the page I was using as the front page rather than being a problem with the theme or plugins. Although what the problem was is anyone’s guess as there didn’t seem to be any conflicting code and I haven’t touched that page in months.

    I did change the static page to a different one while I redid the original which is what you may have seen, and I needed a coffee before posting it was resolved, but thank you for replying. It’s much appreciated 🙂

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31144 |

    You are welcome.
    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.