• Creator
    Topic
  • #30465

    Jeff Rollo
    Participant
    Been thanked: 3 times

    Not working for me either… Alora 2.8.1, got API Key in place, got address in place, still no map. WP 4.6 also

    UPDATE: I manually typed in the address (I cut and pasted before) and now, I get the space where the map should be, but then it disappears, I get the “Oops” Message, followed by:

    This page didn’t load Google Maps correctly. See the JavaScript console for technical details.

    What do I need to do? I’ve created 3 other sites (all using Evolve) and no error, so it can’t be Java…

Viewing 9 replies - 1 through 9 (of 9 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30468 |

    Hi,

    Pass me your API and address in private reply.
    I will try it out. If it does not work, I will report this issue to our developers.

    Thank you.

    1 user thanked author for this post.
    Jeff Rollo
    Participant
    Post count: 16
    Been thanked: 3 times
    #30470 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30472 |

    Hi,

    I mean the address for the google map.

    Thank you

    Jeff Rollo
    Participant
    Post count: 16
    Been thanked: 3 times
    #30474 |

    D’Oh! Sorry. 1/3 Mitchell Road Moorebank NSW 2170 (Australia).

    It gets the right spot, then immediately crashes.

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30479 |
    This reply has been marked as private.
    1 user thanked author for this post.
    Jeff Rollo
    Participant
    Post count: 16
    Been thanked: 3 times
    #30480 |
    This reply has been marked as private.
    Jeff Rollo
    Participant
    Post count: 16
    Been thanked: 3 times
    #30481 |
    This reply has been marked as private.
    Jeff Rollo
    Participant
    Post count: 16
    Been thanked: 3 times
    #30485 |

    Found it! For me, this did the trick: Appearance->Ubermenu->General Settings->Load Google Maps API remove the tick.

    Denzel Chia
    Moderator
    Post count: 3230
    Been thanked: 129 times
    #30491 |

    Hi,

    Thank you for confirming it’s a plugin conflict.

    1 user thanked author for this post.
Viewing 9 replies - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.