• Creator
    Topic
  • #28689

    Peter Rose
    Participant
    Been thanked: 0 times

    I am having the same issue. Last night I created a new Theme4Press slider. Then created 4 slides. Each is set to have link to its own page. Unfortunately, on the live site, they all link the the link set on the 1st slide.

    Please help.

    Site yellowdogrecruiting.com. The slider is on the home page.

    I just created a clone of my site and updated wordpress, theme and pluggins. Still having same issue.

    http://yellowdogrecruiting.com/clone/

Viewing 8 replies - 1 through 8 (of 8 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #28700 |

    Hi,

    Please edit all your slides and check your Slide Link setting.
    Maybe they are all enter with the same URL?

    Thank you

    Peter Rose
    Participant
    Post count: 19
    Been thanked: 0 times
    #28708 |

    to quote what I said above, Each is set to link to its own page. Unfortunately, on the site, they all link the the link set on the 1st slide.

    I’ve changed the setting to button and saved and then back to full slide link and then repasted the link URL, but all slides are still linking to url set in the first slide.

    I am going to update wp, theme and all plugins now on the live site (event though the cloned site didn’t get fixed when I did this).

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #28711 |

    Hi,

    The Slide Link input only works if you set Slide Link Type to Full Slide.

    If your Slide Link Type is Button,
    you will need to enter URL in the link attribute of the Button #1 or Button #2 shortcode.

    For example.

    Thank you.

    Peter Rose
    Participant
    Post count: 19
    Been thanked: 0 times
    #28713 |

    its not set to button. Since it wasn’t working. I thought maybe I needed to change settings. That’s why I changed to button, saved, and then changed to Full Slide link and reset the url for each slide.

    There are 4 slides set for the slider, and each slide is set with its own url. The url set for the 1st slide, is overriding the the url set for slide 2, 3 and 4.

    Peter Rose
    Participant
    Post count: 19
    Been thanked: 0 times
    #28714 |

    I just clicked on the slider. I changed the animation from slide to fade. Not each slide is links to the correct url. I changed it back to “slide” and all slides were set to link to the url set for the 1st slide. I changed it back to “fade” and the slides link to their correct url. We wanted the slider to slide, not fade, but at least they are linking properly.

    Please let me know if you release a fix so I can change the animation type.

    Thanks.

    Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 19 times
    #28718 |

    Hi Peter,

    Thanks for reaching out to us again and sorry for the problem you’re facing.

    Kindly could you share with me temporary login credentials so that I may investigate the issue further from there. You may delete or change the credentials after we’re done. Please mark the reply as Private.

    Looking forward to your reply.

    Peter Rose
    Participant
    Post count: 19
    Been thanked: 0 times
    #28719 |
    This reply has been marked as private.
    Peter Rose
    Participant
    Post count: 19
    Been thanked: 0 times
    #28730 |

    I’m not sure if you’ve had a chance to look at the issue, but my client says he’s fine with the slider fading.

    I will delete your access. Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.