• Creator
  • #8486

    Been thanked: 0 times

    I could not find any relevant information about how to disable the animation of the menu when the mouse cursor hovers over it.
    I want to just have the menu and submenu stationary when the mouse hovers on it. Can you tell me what code to use under Custom css?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Roman
    Post count: 2539
    Been thanked: 29 times
    #10052 |

    try this code

    .link-effect a span {
    -webkit-transition: none;
    -moz-transition: none;
    transition: none;

    .link-effect a span::before {
    -webkit-transform: none;
    -moz-transform: none;
    transform: none;

    Post count: 15
    Been thanked: 0 times
    #10054 |

    Perfect! Thanks Roman!

    Celena Peet
    Post count: 4
    Been thanked: 0 times
    #20125 |

    Hi, I tried the code above to disable the dropdown menu animation, but am getting an error in the theme’s Custom CSS screen. Is there an updated piece of code that I can use to disable it?

    Celena Peet
    Post count: 4
    Been thanked: 0 times
    #20126 |

    I’m hoping to remove the animation from the menu as well as the carat at the top of the menu – could you provide code to do that? Thanks.

    Denzel Chia
    Post count: 3049
    Been thanked: 111 times
    #20130 |

    Hi Celena,

    First of all, according to our forum regulations. https://theme4press.com/support/topic/theme4press-support-forums-rules-please-read/
    Please do not reply in resolved thread or other customer’s thread.
    Please kindly create your own thread, and provide url to your website.

    Please remove the custom css code that you have copied from this thread, that is for a very old version of the theme, the reply was dated 2014.

    In your WordPress admin-> Theme Options-> Header -> Disable main menu Hover Effect
    You can check it to remove menu hover effect.

    To remove the “carat”. Please use the following code in Theme Options -> Custom CSS

    Screenshot of the result. http://share.pho.to/9fiWR/cl/original


Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.