• Creator
    Topic
  • #21761

    sheik hassan
    Spectator
    Been thanked: 0 times

    Hi

    I am trying to switch to evolve+. On evolve lite, I exported the custom setting from the ‘evolve backup” menu. However, after I switch to evolve+, the ‘back up’ menu has disappeared! Under Appearance there is no ‘evolve Backup’ option. Was it placed somewhere else?

    Also, ‘query_args’ does not appear to be working. I am trying to filter posts by category on two different pages but I am unable to. I configured ‘query_args’ on the two pages to filter on the category of my choosing but all posts are still listed on both pages.

    Thanks for taking a look.

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #21775 |

    Hi,

    You are using a very old version of evolve free theme.
    You need to update to latest version, then do your exporting of Theme Options.
    Latest Plus and free versions uses reduxframework as the Theme Options.

    May I know where is this ‘query_args’ setting?

    Thanks!

    sheik hassan
    Spectator
    Post count: 7
    Been thanked: 0 times
    #21778 |

    I am using the evolve+ which I very recently downloaded. I think I found where the Backup Options is. It was move to the Theme->Appearance section. That’s resolved.

    Regarding the query_args:
    Basically I have many posts that fall into 2 categories. I’d like to display each category on separate pages/blogs. Please advise how how I can accomplish this.

    Thanks.

    Denzel Chia
    Moderator
    Post count: 2871
    Been thanked: 94 times
    #21797 |

    Hi,

    You can use the recent posts shortcode, it accepts category parameter.
    In your WordPress content editor, click on the button with a number 4 logo, it will popup a shortcode creator.

    Thanks!

    sheik hassan
    Spectator
    Post count: 7
    Been thanked: 0 times
    #21805 |
    This reply has been marked as private.
    sheik hassan
    Spectator
    Post count: 7
    Been thanked: 0 times
    #21806 |

    I changes the page template type to “Default Template” and is works. I guess that’s how it should be configured.

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.