• Creator
    Topic
  • #8497

    Terri Bly
    Spectator
    Been thanked: 0 times

    hello! I need to use shortcodes to create content boxes on my website. However, I do not have any shortcode icons appearing in my Visual Editor, and I have updated to the latest version of evolve, and the Theme4Press Code plugin is activated and up-to-date.

    So then I tried to manually enter the shortcodes using the codes provided in your documentation files, but if I enter them in the Visual Editor, all that shows up is the code, and if I enter it into the Text Editor, I just get the content for the Content Box – none of the formatting elements (circle, icon, colors, etc). You can see what I’m talking about on this page: http://rave-worthy.com/services/

    I entered this shortcode:

    We can design, develop and deliver the very best training and programs for your leaders and talent, to cultivate a focus on responsiveness and success.

    Can you please help me with this? I really need this function to create the website. Thank you for your assistance!

    Terri

Viewing 11 replies - 1 through 11 (of 11 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10079 |

    please ensure that you have enabled the Theme4Press core plugin

    Terri Bly
    Spectator
    Post count: 8
    Been thanked: 0 times
    #10081 |

    I do, as I mentioned above .I have it, it’s updated, and activated.

    Terri Bly
    Spectator
    Post count: 8
    Been thanked: 0 times
    #10082 |

    Also – and this might be helpful information – I have this theme uploaded to 3 websites, all using different web hosting servers. One is my Desktop Server. One is GoDaddy, and the other is Total Server Solutions. So 3 servers, 3 different uploads. In two cases, the upload was done directly into WordPress, and in the 3rd, I uploaded using an FTP client. In 2 of the 3 sites, I haven’t added any plugins aside from the Theme4Press Core Plugin, and the slider plugins. No other custom plugins or widgets. So I know it isn’t a plugin issue. Do I need to enable something on my laptop? (Macbook Air)

    Or is there a custom css code I could enter that would activate/add these short codes?

    I truly appreciate your assistance.

    Terri

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10083 |

    could you send me login details to one of your website through this page http://theme4press.com/contact/ so i can check it for you.

    Tim Toomey
    Spectator
    Post count: 2
    Been thanked: 0 times
    #10101 |

    I also can’t see any of the shortcode icons on my site.

    It’s a vanilla WordPress Installation with dummy content on my own LAMP server…

    No shortcode button showing up in the visual editor (even with all plugins disabled minus the Theme4Press Code plugin, Revolution Slider Plugin, and the WP Re-captcha plugin…)

    Tim Toomey
    Spectator
    Post count: 2
    Been thanked: 0 times
    #10102 |

    I should add, that by installing the patched version of T4P-Core you posted in another thread and removing the old version of the core plugin fixed the issue of the shortcode icon not showing up in the visual editor.

    http://theme4press.com/wp-content/plugins/download-monitor/download.php?id=13 was the link to download the patched plugin.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #10099 |

    if you are using the latest evolve version, it has been fixed

    Ivo Ezeta
    Spectator
    Post count: 1
    Been thanked: 0 times
    #16127 |

    Hi, I just bought and downloaded the latest “evolve”-plus theme, installed it on my website via FTP and there seems to be a problem with the Theme4Press Core plugin, I loose the visual editor if I activate it. I’ve tried a bunch of things including completely reinstalling the theme, I only get the visual editor back if I inactivate the Core plugin. Can you help me? are there any newer versions of it?

    I’m under a lot of pressure and I’m at a lost now. Thanks in advanced for your help.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #16141 |

    please provide your WP admin and FTP access in private reply, I will check it

    alberto gonzalez
    Participant
    Post count: 1
    Been thanked: 0 times
    #25915 |

    I am also having this problem. My visual editor looks like the one on this page. I have installed the latest alora along with t4p core and redux framework. I have used multiple laptops and still nothing. Can you help me with this problem please.

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #25925 |

    Hi Alberto,

    Please open a new thread for your question.
    https://theme4press.com/support/topic/theme4press-support-forums-rules-please-read/

    There is no problem with the visual editor.

    The number 4 icon on the visual editor is the shortcode creator.

    Thank you

Viewing 11 replies - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.