• Creator
    Topic
  • #27086

    Jeff Hoffman
    Participant
    Been thanked: 0 times

    Hi,
    Can you tell me if there is a one click update for the new theme and if so where can I find it?
    It seems I was not notified about the new update even though I put my information in the theme update portion.
    Thanks

Viewing 15 replies - 1 through 15 (of 20 total)
Replies
  • Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #27087 |

    what’s your current theme version?

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27088 |

    2.5.1

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #27110 |

    does it write you have inserted the correct login details? did you click Refresh button in the Dashboard -> Updates ?

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27118 |

    In theme updates all I see is my user name and password. If I click save changes, even thou I made no changes, I get this error top of page
    Can’t connect to theme4press.com : Operation timed out after 5001 milliseconds with 0 bytes received
    I don’t recall seeing this before.

    Under dashboard/updates under Themes i see this.

    Your themes are all up to date.

    No refresh button.

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27119 |

    If you were referring to the browser refresh button I did that also. No changes.

    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #27138 |

    Hi,

    Please check with your web hosting company, whether they are blocking outgoing connections to remote servers.

    You can also ask them to increase your server timeout and see if it helps.

    Thank you.

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27222 |

    I tried again and on the theme update page and it said okay I would be notified.
    It seems I will have to do the update manually.

    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #27225 |

    You are welcome to get back to me, if you have problem doing the manual update.

    Thank you.

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #27228 |

    when it shows no update yet, try to go to Dashboard -> Updates and hit the refresh button

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27282 |

    I have tried that a number of times but with no luck.

    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #27288 |

    Hi,

    There is no problem with automatic update.
    If you would like to see it, I can provide you a screen-cast to show you how it works on my test site.

    If you are unable to get it to work, it can only mean either your username or password is wrong or your web hosting is blocking connection.

    If you cannot get automatic update to work, you will have to do it manually.

    Thank you.

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27333 |

    I have gone ahead and updated manually to 2.6.3. Now the menus have gone crazy.
    I emptied the cash and refreshed the browser and updated the theme4presscore.
    When in standard desktop size I see both full menu and mobile menu. When clicking on the full menu all sub menus come down. When minimized it seems to be okay with just the mobile menu.
    Please advise.
    http://www.advanced-ir.com

    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #27342 |

    Hi,

    Clear your cache content and disable your cache plugin.
    Check if it works properly.

    Go to Theme Options -> Header
    Re-select your header.
    Maybe doing this will bust your cache.

    What you have now, is the mobile menu showing up on desktop.

    Your cache plugin could be caching scripts in wrong sequence.

    Thank you.

    Jeff Hoffman
    Participant
    Post count: 37
    Been thanked: 0 times
    #27344 |

    I cleared the cache, disabled the wp fastest cache plugin, and no change, still both menus.
    I also tried different headers with cache off, no change.

    Roman
    Keymaster
    Post count: 2542
    Been thanked: 29 times
    #27346 |

    are you using a child theme? did you update it?

Viewing 15 replies - 1 through 15 (of 20 total)
You must be logged in to reply to this topic.