• Creator
    Topic
  • #28894

    vinnie vivace
    Participant
    Been thanked: 1 time

    I have a page named Blog, that is set to be my posts page. Under Page Title Bar options I have Page Title Bar and Page Title Bar Text set to show. Under Customizing > Blog > General Setting I have the Large Alternate Blog Layout selected.

    No Page Title Bar shows (it shows on all other pages)

    Please advise.

    thanks
    vinnie.

Viewing 10 replies - 1 through 10 (of 10 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #28896 |

    Hi,

    As a workaround. You can use blog shortcode.
    Don’t set a posts page.

    Please use the blog shortcode in a normal page.

    Thank you

    vinnie vivace
    Participant
    Post count: 21
    Been thanked: 1 time
    #28899 |

    Thanks Denzel. When you say workaround, does that confirm above issue is a bug?

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #28902 |

    Hi,

    Posts page and page works differently.

    I do not know if it’s a bug.
    Maybe it wasn’t built.

    I will report this issue to our developers.

    Please use the shortcode, instead of waiting for the update.
    Which you can see, takes a long time.

    Thank you.

    vinnie vivace
    Participant
    Post count: 21
    Been thanked: 1 time
    #28933 |

    Please use the shortcode, instead of waiting for the update.
    Which you can see, takes a long time.

    Thanks Denzel. I do appreciate the prompt responses. I have to admit your above comment does concern me though. Updates take a long time. To me thats a bit of a problem. I would not have purchased this theme had I been aware of all the bugs, combined with long times between updates. If I had not already invested so much time in setting up a site using this blog, I would be looking for my money back.

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #28937 |

    Hi,

    First of all, I did not say it’s a bug, because I am not the developer.
    I do not know if this feature was ever built for posts page.

    I was just being honest. Our developers take time to create new feature or fix a bug.

    For example, the following bug.
    https://theme4press.com/support/topic/google-maps-api-error-missingkeymaperror/
    You can take note of the date reported.

    I only work on this forum as support technician.
    For any other feedback, you can use this contact form to send it to my employer.
    https://theme4press.com/contact/

    Thank you.

    vinnie vivace
    Participant
    Post count: 21
    Been thanked: 1 time
    #28940 |

    I understand you did not confirm it as a bug, however as a paying customer I would class it as a bug, because its either an error in the code, or its missing functionality. Either way it does not function as expected. As you are employed in a support position, I do expect to be able to discuss these issues with you, is that not the idea of paying for support?

    Anyway, I was simply stating that the comment “updates take a long time” is concerning to me.

    cheers.

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #28942 |

    Hi,

    I had already report this issue to our developers ( Yesterday ), hopefully they can make page title bar show up on posts page.

    Thank you

    vinnie vivace
    Participant
    Post count: 21
    Been thanked: 1 time
    #29436 |

    Hi Denzel. Any progress /update on this issue?

    Thanks

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #29441 |

    Hi,

    I just logged into our private bitbucket, take a look at the issues for Alora, it’s still open with no new comments.

    I will check with my employer.

    Thank you

    Denzel Chia
    Moderator
    Post count: 2831
    Been thanked: 91 times
    #29464 |

    Hi,

    Just received reply from employer.
    It’s not fixed yet, our developers are still working on it.

    Thank you

    1 user thanked author for this post.
Viewing 10 replies - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.