• Creator
  • #8325

    Dave Wright
    Been thanked: 0 times

    I’m trying to hide the Page Title Bar & Page Title Bar Text in the Page title bar option on one of my pages.
    Every time use the drop down box and select ‘hide’ then click the update button, both fields revert back to ‘Show’
    I’ve managed to do this on other pages without any problem.
    The page is the ‘Google maps page. http://www.wheelsa2b.com/google-maps/

    What am i doing wrong?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Roman
    Post count: 2539
    Been thanked: 29 times
    #9350 |

    try to choose different template for example Default, then click Update and see if the fields will be saved, then return back to the Contact template and Update again. If it doesn’t help, try to create a new page and copy set the Contact template + disable the title fields. more than less this seems to be pretty weird issue

    Dave Wright
    Post count: 4
    Been thanked: 0 times
    #9380 |

    An easy fix. Thanks Roman.
    Simply made a new page, copied my content in and tweaked the page attributes.

    Looks like the Google template has got a life of it’s own somehow.

Viewing 2 replies - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.