• Creator
    Topic
  • #26033

    Tiffany Hendren
    Spectator
    Been thanked: 0 times

    I have a strange issue with my post page titles. Unless I click “Visual” in the post editor before I publish, the post title doesn’t show up on the page (h1 entry-title tag). This is an issue with all of my imported posts (several hundred), and my event pages have the same issue (All-In-One Event Calendar – they use the single.php post template). This was an issue before I installed any other plugins, so I don’t think it’s a conflict. I see that the tag and title code is in the single.php template, but it’s not in the page source code anywhere. I’ve checked over all of my CSS and settings in other plugins, and I can’t find anything that would be affecting the page titles.

    This is one of my event pages: http://goo.gl/VmJbkX

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #26035 |

    Hi,

    You have WP Super Cache plugin installed.
    Please clear it’s cache content and see if it works for you.

    You should also edit your post or page and check under Page Title Options and see if your page title is set to hide, you should set it to show.

    Thank you

    Tiffany Hendren
    Spectator
    Post count: 5
    Been thanked: 0 times
    #26041 |

    WP Super Cache is installed but not activated. Also, I’ve (just now, again) checked several posts where the page title isn’t displaying, and they’re all set to Show. The only way to get them to appear is to click on “Visual” and then Update.

    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #26091 |

    Hi,

    Disabling WP Super Cache plugin does not stop it from working.
    Your webpage is still produced by cache.
    I know you are using WP Super Cache, because I look at your page source and saw the cache comment at the end of your website.

    Clear your cache content and then disable caching which could be found in first tab of it’s settings.

    Keeping cache disabled, you can proceed to check for plugin conflict, by disabling one plugin at a time.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.