• Creator
    Topic
  • #23410

    AD
    Spectator
    Been thanked: 0 times

    After making updates for my site as follows:

    OS : Debian 8
    Apache : 2.4.10
    Php : 5.6.14
    WP : 4.4.1
    Alora: 2.7.7

    I realized that Pagination is not working on Home Page. For example, when I click on the 2nd Page, it still remains on the Home Page. If I click on 3rd or “next” it is still on the Home Page.
    However, when I go to Categories, the pagination at the bottom of the page is working.

    Here is the link to my website, The pagination doesn’t work here. :
    http://www.2ladieslife.com/

    Here is a link from categories, The pagination works here:
    http://www.2ladieslife.com/category/gezi-seyahat/

    p.s. all other permalinks are working fine.

    Thanks

Viewing 12 replies - 1 through 12 (of 12 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #23416 |

    Hi,

    Please try disabling one plugin at a time to find any conflicting plugin.

    Thank you

    AD
    Spectator
    Post count: 6
    Been thanked: 0 times
    #23433 |

    Hi,

    I tried it. But it’s still the same.
    I also tried disabling all of them except Theme4pres core.

    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #23474 |

    Hi,

    Go to WordPress admin -> settings -> permalinks and change to other structure and see if it works.

    Also check your .htaccess file and see if there is any extra codes other than those created by WordPress.

    Thank you

    AD
    Spectator
    Post count: 6
    Been thanked: 0 times
    #23476 |

    Hi Denzel,

    When I set it to first one, which is /p=123 it’s working. But with other options in the permalinks not.

    I deleted .htaccess file. And I tried to crate a new one from permalinks part. Wp crated very simple one. But still not working.

    I’m using a page as a homepage of wp which consist of followings;
    [/one_third]

    ü_posts=”6″ cat_slug=”” exclude_cats=”” show_title=”yes” title_link=”yes” thumbnail=”yes” excerpt=”yes” excerpt_length=”35″ meta_all=”yes” meta_author=”yes” meta_categories=”yes” meta_comments=”no” meta_date=”yes” meta_link=”yes” meta_tags=”yes” paging=”yes” scrolling=”pagination” strip_html=”yes” blog_grid_columns=”2″ layout=”grid” class=”” id=””][/blog]

    Thanks in advance.

    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #23490 |

    Hi,

    Use only the available permalink structures such as post name, don’t create your own structure.

    Thank you

    Denzel Chia
    Moderator
    Post count: 2878
    Been thanked: 94 times
    #23491 |

    Hi,

    You are correct.
    I just did a test.

    On a static homepage, add the blog post shortcode with pagination.
    Only the default permalink works for pagination.
    Other permalink structures does not work.

    Not sure if this is a bug or a WordPress limitation…..

    I will report this to my employer.

    Please wait for a fix in the next version update.

    Thank you.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #23492 |

    can you provide your login details in Private reply, so I could check your settings. I cannot replicate the issue 🙁

    AD
    Spectator
    Post count: 6
    Been thanked: 0 times
    #23493 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #23494 |

    ERROR: The username or password you entered is incorrect.

    AD
    Spectator
    Post count: 6
    Been thanked: 0 times
    #23495 |

    Hi,

    I just copied and pasted the information above to test it. It’s seems working. I could able to login with your account.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #23496 |

    after a discussion with a senior developer, we found out, there is a known bug with the latest WP 4.4.1 version, described here https://core.trac.wordpress.org/ticket/35344

    AD
    Spectator
    Post count: 6
    Been thanked: 0 times
    #23497 |

    Hi Roman,

    So now we have to wait an update from WP.

    Thanks.

Viewing 12 replies - 1 through 12 (of 12 total)
You must be logged in to reply to this topic.