Topic Resolution: Not Resolved
  • Creator
    Topic
  • #26411

    Pako Moritz
    Participant
    Been thanked: 1 time

    Hi, i have set the Pagination Type to Infinite Scroll but is not working. If set other options, it is working, but not inf. scroll.

    Example

    Website

Viewing 15 replies - 1 through 15 (of 15 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #26420 |

    Hi,

    Please use Appearance -> Theme Options -> Blog -> Pagination Type
    Do not use Appearance -> Customize preview. A few settings there are not working.

    Thank you

    Pako Moritz
    Participant
    Post count: 40
    Been thanked: 1 time
    #26439 |

    Hi, i have done it as mentioned. Same behavior.

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #26451 |

    Hi,

    Please check for plugin conflict.
    Disable one plugin at a time and clear your browser history.

    Thank you.

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #26453 |

    Hi,

    You have got jetpack plugin?
    Please find and disable jetpack’s infinite scroll module.

    Thank you

    Pako Moritz
    Participant
    Post count: 40
    Been thanked: 1 time
    #26463 |

    Hi, i realy deactivated all plugins. But its not working. Pagination and Page Pagination is working, but not infinite scroll. It was working in Evolve 2.0. In Jetpack this option is off.

    I tried with only framework and redux on, nothing happens. :((

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #26472 |

    Hi,

    I am able to get infinite scroll working on my test site.

    There could either be wrong setting on your site or plugin conflict.

    If you are still unable to find the cause. Please provide login access in private reply.
    I will login to take a look.

    Thank you.

    Pako Moritz
    Participant
    Post count: 40
    Been thanked: 1 time
    #26500 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #26511 |

    Hi,

    Seems like the infinite scroll only works for blog template.
    I had created a page, named it Blog. Use blog template for Blog page and set it as your homepage.

    There is also a bug with loader image, it should be named loader.gif and not loader.GIF
    I had fixed on your website. Will report this issue to my employer.

    Another bug, is the alignment of post.
    I had to add the following in your Theme Options -> Custom CSS
    If not, the post does not line up properly, there is missing empty space.

    Sorry, I had deactivated your jetpack plugin while troubleshooting, you will have to make the connection again.

    Working properly on your homepage now.

    Thank you

    Pako Moritz
    Participant
    Post count: 40
    Been thanked: 1 time
    #26514 |

    Hi, thanks for your work. Cool that this is working now.

    EDIT: Its not working. After scrolling down its loading same 6 posts from above again…

    But the Read More buttons are not at the same hight like before and the “Read more” Button is english instead of german. How may i fix this?

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #26515 |

    Hi,

    Sorry, Those are beyond me.
    I will have to report to my employer to get his developer to fix this bugs.

    Meanwhile, please revert back your home page.
    Go to Settings -> Reading
    Select “Your latest Post”

    Sorry for causing inconveniences.

    Thank you

    Pako Moritz
    Participant
    Post count: 40
    Been thanked: 1 time
    #26520 |

    Hi. Ok. i reverted back. And wait for an update. if you want to test anything, i leave the access open for you. thanks for your time. i appreciate that.

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #26531 |

    You are welcome.

    Pako Moritz
    Participant
    Post count: 40
    Been thanked: 1 time
    #26755 |

    Hi, infinite scroll is working now with 2.6.0. good job. but the little loading icon at the end is again broken (as it was before… maybe you fix it again?) Read more button is english again and the sticky menu is again not matching longer the original one…. so one update and all problems are back.

    Pako Moritz
    Participant
    Post count: 40
    Been thanked: 1 time
    #26779 |

    Loading Icon and Read More is fixed.

    Denzel Chia
    Moderator
    Post count: 3211
    Been thanked: 128 times
    #26786 |

    Thank you for your reply.

Viewing 15 replies - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.