Topic Resolution: Not Resolved
  • Creator
    Topic
  • #29932

    Sue Young
    Participant
    Been thanked: 7 times

    1. How do I remove the gradient background of the parallax slider? I found a post that said to change the setting in styling portion of theme options. I changed that but the result change the background under the gradient only.

    2. When I first added the slider it was starting even with the top of the nav bar. i was able to add custom css to move it down, which created white bands on top and bottom. Again through custom css I was able to remove the white band at the top but it is still at the bottom and I can find no way to remove that. Please help with instructions. You can see my basic stab at this at :
    http://shimmyshack.com/slider/. I don’t what to put any more work into this until I know it can get it to display properly.

    Thanks
    Sue
    Evolve Plus

Viewing 9 replies - 1 through 9 (of 9 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #29937 |

    Hi,

    You can use following in Theme Options -> Custom CSS
    for the slider background color. Give it a solid color will remove the gradient.

    Use the following to remove the white band at the bottom.

    Thank you

    Sue Young
    Participant
    Post count: 42
    Been thanked: 7 times
    #29939 |

    Neither of the CSS codes provided work.

    Sue

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #29940 |

    Hi,

    I always write my css in firebug, make sure they work before I provide to customer.
    Please see my screen-cast, the code works on your website.
    http://screencast-o-matic.com/watch/cDj0j1iRfP

    Please check all your custom css.
    By looking at your webpage source code, I can see a lot of missing “closing” semi colons.
    And there need to be spacing before !important declaration.
    You need to fix css syntax errors, if not it will break subsequent added css code.

    Thank you.

    Sue Young
    Participant
    Post count: 42
    Been thanked: 7 times
    #29944 |

    Thanks for diagnosing the problem. It was one piece of the CSS that seemed to have been causing the errors. I don’t understand how the code was wrong in that I used Firebug and copied it directly. I removed the section of CSS that was causing the errors and now everything works. Strange thing is I looked at that CSS I removed and I cannot for the life of me see missing semicolons.

    As always – thanks for your wonderful assistance.

    Sue

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #29951 |

    You are welcome.
    Thank you

    Sue Young
    Participant
    Post count: 42
    Been thanked: 7 times
    #30023 |

    Hopefully my css is correct this time – but could you please check the site again and tell me how to get rid of the medium pink band that appears just above the parallax slider and below the nav bar. This is still some kind of overlap of the slider and the nav bar.

    thanks
    Sue

    Daniel Jones
    Moderator
    Post count: 241
    Been thanked: 19 times
    #30029 |

    Hi again,

    Daniel here, happy to help!

    Please try adding this custom CSS into the same block setting as earlier:

    Hope this helps!

    Sue Young
    Participant
    Post count: 42
    Been thanked: 7 times
    #30033 |

    No that did not work – that made the slider shorter – the pink band is still there but now everything in the slider is moved up.

    Sue

    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #30079 |

    Hi,

    First of all, Please find out what is causing your website to take a long time to finish loading.
    You can do that by disabling one plugin at a time, and clear your browser history.
    It’s very difficult to provide help, while having to wait a long time for it to load.

    In your custom css, find the following.

    Change the 60px to 85px.

    Find the following in your custom css

    Increase the 30px to 130px, or until it clears your slider.

    Thank you

Viewing 9 replies - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.