• Creator
    Topic
  • #16979

    DAVID Stéphane
    Spectator
    Been thanked: 0 times

    Hy Roman,

    I have a problem with the default browser of Android.
    the text disappears when using the shortcode full size with a page template blank page as you use it with the page Creative Page Created With a Blank Template. There are only the background image.
    When I change the value backgroundattachment=”scroll” it’s working well, but with the value “fixed” the text disappears and there is only the image bckgd.

    I use the Alora 2.7 version

    For information, on chrome, firefox mobile that’s ok.

    Do you have a solution?
    Thanks

Viewing 10 replies - 1 through 10 (of 10 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #16986 |

    please provide the page url which uses the shortcode

    DAVID Stéphane
    Spectator
    Post count: 15
    Been thanked: 0 times
    #17012 |

    this is the url of the site test :
    http://www.coiffeur.sdcrea.fr/

    I use a samsung note 2. The pb is only with the android default navigator mobile.

    Thanks

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #17024 |

    I have checked the website on android phone and it works just fine 😕

    DAVID Stéphane
    Spectator
    Post count: 15
    Been thanked: 0 times
    #17033 |

    effectively the text appears but when I scroll, down, the text disappears and it’s only the bckgd image. The browser is the one with the earth icon. My android version is 4.4.2. I handed the browser default setting but still the bp.
    If it’s ok for you, great. Your theme is very nice.

    Thanks

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #17035 |

    you could check some workarounds on this thread https://code.google.com/p/android/issues/detail?id=3301 , it looks like mayor bug of the browser 😕

    DAVID Stéphane
    Spectator
    Post count: 15
    Been thanked: 0 times
    #17047 |

    Thanks for the solution, I will read it.

    Just for information, I have founded a old test with the same template (the shortcode full size with a page template blank page) that was under wp 3.9 and Alora 2.5. When I looking for on my smartphone under the default navigator android, it worked correctly.
    I updated to version Alora 2.7 and wp 4.2.1, and at this moment it no longer works correctly !! I encounter the same problem as the hairdresser project !!

    best regard

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #17062 |

    we will add this bug to our to do list… thanks

    DAVID Stéphane
    Spectator
    Post count: 15
    Been thanked: 0 times
    #17102 |

    thank you very much Roman for your efficiency and responsiveness.
    Is it possible to be informed when this bug will be solved?

    Best regard

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #17103 |

    we can update you on this thread 😉

    DAVID Stéphane
    Spectator
    Post count: 15
    Been thanked: 0 times
    #17104 |

    thanks

Viewing 10 replies - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.