• Creator
    Topic
  • #16004

    Andrew Hills
    Spectator
    Been thanked: 0 times

    Good afternoon,
    I’ve been using the Pro version of Evolve for a week-or-so, putting together a site for a vintage car club (my Dad is a member, so it’s not earning me a penny).
    I seem to have an issue with plugin code appearing on pages (as pink blocks – rather than revealing actually characters), most notably WP Google Maps Pro and Simple Staff List. The latter seems to have CSS issues, displaying inconsistently in this theme – but works flawlessly when I’ve used it before.
    Have a look:
    http://www.rileyregister.com/2015/areas/
    You’ll see that there’s code rendered as paragraph blocks, sitting behind the map – that wrecks the layout.
    Also, I’d like to be able to insert plugin short-code into the default page content without it being wrapped in a paragraph?
    Any ideas?
    Any and all help very welcome and appreciated,
    Andrew

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #16019 |

    are you using a plugin’s shortcode for the page or how the code is inserted to display the map?

    Andrew Hills
    Spectator
    Post count: 2
    Been thanked: 0 times
    #16022 |

    Hi Roman,
    Thanks for getting back to me.
    All I’m doing is pasting the plugin shortcode into the page’s visual editor field.
    The source code looks like this:

    <p>[wpgmza id="1"]</p>

    It looks wrong for the code to be a child of a paragraph.
    My first thought is that I should be adding the shortcode in another field – but don’t know where that is.

    Did you follow the link and see what’s happening on that page?

    Thanks.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #16024 |

    is this code generated somehow? in options?

    Andrew Hills
    Spectator
    Post count: 2
    Been thanked: 0 times
    #16039 |

    Generated by options where; in the theme or the plugin?

    Do you understand ‘how’ this is happening?
    Is it an issue with the plugins, a compatibility problem between the plugins and the theme, or an issue with the theme?

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #16046 |

    please can you switch to another theme so we will know more if it’s issue with theme or with the plugin

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.