• Creator
    Topic
  • #26613

    Frank Ellerkamp
    Spectator

    Sorry for my bad english. It seems, that the shortcodes for “Popover” and “Tooltip” does not work. Even when i put the shortcode in my Page it fails. Any Idea?

Viewing 10 replies - 1 through 10 (of 14 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3230
    #26634 |

    Hi,

    Please post your URL to your shortcode.
    I need to look at the source code.

    Thank you

    Frank Ellerkamp
    Spectator
    Post count: 16
    #26648 |

    Hi,

    this is a Example Page. I hope you`ll find a solution.

    http://www.webmarketing.piel-direkt.de/?page_id=3294

    Frank Ellerkamp
    Spectator
    Post count: 16
    #26649 |
    This reply has been set as private.
    Denzel Chia
    Moderator
    Post count: 3230
    #26659 |

    Hi,

    Your website is not loading.

    Frank Ellerkamp
    Spectator
    Post count: 16
    #26682 |

    Hm, that´s really strange. I wrote it directly in the toolbar, and it works. But it doesn´t work with the link or copy and paste. I´ve got no idea…

    Please copy only webmarketing.piel-direkt.de without http:// or www. or write it direct in the toolbar.

    Thx

    Denzel Chia
    Moderator
    Post count: 3230
    #26698 |

    Hi,

    I had visit your site.
    http://webmarketing.piel-direkt.de/?page_id=3294

    There is no javascript error.

    There is new theme version 2.6.0
    Please update to version 2.6.0 as well as update the Theme4press core plugin.
    Check if it works for you.

    If you are still having issues.
    Please post your shortcode here.
    I will try it out on my test site.

    Sorry for all this inconveniences.

    Thank you

    Frank Ellerkamp
    Spectator
    Post count: 16
    #26716 |

    After the update to 2.6 it still not works 🙁

    Popover, Tooltip, Modal are not working.
    I´ve testet some (but not all) shortcodes. They work.

    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3230
    #26777 |

    Hi,

    I will report this issue to my employer.
    Please wait for a fix in the next Theme Update.

    This will require fixing scripts that are beyond my knowledge, so I cannot provide a temporary fix. Will have to let our developers handle these.

    Thank you for your patience.

    Frank Ellerkamp
    Spectator
    Post count: 16
    #26793 |

    Next issue: Front Page Content Boxes: Custom Icons are not displayed in center of the box. Only the fa-icons (standard) do.

    Denzel Chia
    Moderator
    Post count: 3230
    #26813 |

    Hi,

    May I know which browser you are using?

    It looks center in firefox.

    Looks to me, the icons are center, but the buttons are not centered.

    Thank you

Viewing 10 replies - 1 through 10 (of 14 total)

The topic ‘Popover and Tooltip’ is closed to new replies.