• Creator
    Topic
  • #8510

    Anja Viermann
    Spectator
    Been thanked: 0 times

    I have made 8 portfolio pages, 3 of them are for show only so that its unclickable in 3-column portfolio.

    The problem is I want all of them in a specific order, so I put these number in the “Attributes: Order” form each page:
    0,1,2,3,5,7,8,9

    The problem is the 3-column portfolio does not obey these ordering. It keep showing the pages in chronological order.
    The question is, how to make those portfolio pages into a specific order in 3-column portfolio?

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #10132 |

    have you try to change the dates of the posts?

    Anja Viermann
    Spectator
    Post count: 7
    Been thanked: 0 times
    #10138 |

    Thank you for the quick reply, it works!

    One more question, how to make an item in 3-column portfolio non-interactive (show only). I mean, I want nothing to happen when I hover my pointer over that particular item, and nothing to happen when I click it. I still want the other items to be interactive as they are.

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #10140 |

    try to edit that item and in the options below the item content try to find an option to disable the hover icons

    Anja Viermann
    Spectator
    Post count: 7
    Been thanked: 0 times
    #10168 |

    Did you mean “Image Rollover Icons”?
    I have set it to “No Icons”, but the title and translucent layer still appears on hover

    Roman
    Keymaster
    Post count: 2543
    Been thanked: 29 times
    #10174 |

    in that case it needs a custom work…I would suggest to hire a developer for that…

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.