Topic Resolution: Resolved
  • Creator
    Topic
  • #26575

    Aldert van der Spek
    Spectator
    Been thanked: 1 time

    Hello,

    I have two questions. First off all I am experiencing a white space next to the featured image in my portfolio page. Is there any fix for this issue?

    Second I want to change the text of the “Learn More” button to a Dutch text. Is there a custom CCS for?

    Thanks

    Example picture

Viewing 12 replies - 1 through 12 (of 12 total)
Replies
  • Aldert van der Spek
    Spectator
    Post count: 14
    Been thanked: 1 time
    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #26597 |

    Hi,

    Please post URL to the webpage that you require help.
    I need to see it’s source code.

    Thank you

    Aldert van der Spek
    Spectator
    Post count: 14
    Been thanked: 1 time
    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #26632 |

    Hi,

    All your images on this page pieterklapwijk.nl/wordpress/projecten/ is not loading, their URL is all 404 not found.

    Please clear your cache plugin’s cache content.
    Maybe the front end content is not updated.

    Thank you.

    Aldert van der Spek
    Spectator
    Post count: 14
    Been thanked: 1 time
    #26635 |

    Yes I was testing the cache plugin.

    It has been switched off now.

    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #26642 |

    Hi,

    In your example picture, the images are showing up, but there is no image on your website now.

    Aldert van der Spek
    Spectator
    Post count: 14
    Been thanked: 1 time
    #26652 |

    Think it has been fixed now.

    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #26702 |

    Thank you for informing me.

    Aldert van der Spek
    Spectator
    Post count: 14
    Been thanked: 1 time
    #26712 |

    The issue has not been solved. Only the problem with the cache files 😉

    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #26763 |

    Hi,

    I can see the images now.
    Please use the following code in Theme Options -> Custom CSS

    This is how it will look.
    http://i.imgur.com/42wrnvE.jpg

    Thank you

    Aldert van der Spek
    Spectator
    Post count: 14
    Been thanked: 1 time
    #26794 |

    Thank you Denzel.

    There is only one problem. The portfolio items in the footer appear to wide now.

    Denzel Chia
    Moderator
    Post count: 2841
    Been thanked: 91 times
    #26811 |

    Hi,

    Please remove the previous provided css code.
    Use the following updated.

    Thank you

Viewing 12 replies - 1 through 12 (of 12 total)
You must be logged in to reply to this topic.