• Creator
    Topic
  • #28575

    Tanya Maynard
    Participant
    Been thanked: 0 times

    Is there are way to make the post author avatars bigger. Looks like they are scaling to 30×30, which is too small to even see what it is. Does anyone know the custom css I can add to make them bigger?

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #28580 |

    Hi,

    You can use the following in Theme Options -> Custom CSS

    Thank you.

    1 user thanked author for this post.
    Tanya Maynard
    Participant
    Post count: 1
    Been thanked: 0 times
    #28731 |

    Awesome thanks for this.

    Couple more for ya

    1. I am using the grid layout for blog posts on the homepage but the author avatars don’t show. Is there a way to make them appear?

    2. For some reason in this layout it only shows 6 posts on the homepage so now there is a big white gap before the end of the page. I went in the settings and choose to show more than 6 but it’s not working.

    Denzel Chia
    Moderator
    Post count: 3218
    Been thanked: 128 times
    #28733 |

    Hi,

    Please post your website URL.

    1. I am using the grid layout for blog posts on the homepage but the author avatars don’t show. Is there a way to make them appear?

    I don’t think there is author avatar built into grid layout. You will need to contact us for this customization.
    via https://theme4press.com/theme-customization-service/

    For some reason in this layout it only shows 6 posts on the homepage so now there is a big white gap before the end of the page. I went in the settings and choose to show more than 6 but it’s not working.

    How is your homepage setup? is it by using a static page and blog shortcode? or default which is showing your latest posts?

    If blog shortcode, you need to change the number_posts attribute. If it’s your latest post, the setting is in Settings -> Reading -> Blog pages show at most

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.