Topic Resolution: Resolved
  • Creator
    Topic
  • #17772

    Jonathan Vogel-Borne
    Spectator
    Been thanked: 0 times

    Greetings,

    On the blog page, set at two column post excerpts with feature images all set at 300px x 225px, I find the the excerpts often skip the first column and seem to be ignoring the clearfix .css rule at the end of each excerpt block.

    As a work around I have tried to edit headline length/size and the excepts text length with the “more” tag in the visual editor, but this is a rather frustrating exercise. The page with the blog is here. Another sample in a category search is here.

    Thank you for your help here…

    Jonathan

    ===================
    FYI—my Theme Option settings for the blog tab are:

    Blog Archive/Category Sidebar = Sidebar 1

    Blog layout = 2 columns

    Enable post excerpts = no

    Enable featured images = yes

    Enable featured image on Single Blog Posts = no

    Hide default thumbnail images = yes

    Enable post author avatar = no

    Post Title Excerpt Length = 100

    Post meta header placement = default

    Category Page Title = enabled

    ‘Share This’ buttons placement = default

    Position of previous/next posts links = Before Posts

    Display Similar posts = Match by Categories

    Pagination Type = Infinite Scroll

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #17775 |

    this will be fixed in the next release…this has been reported…thanks

    Jonathan Vogel-Borne
    Spectator
    Post count: 5
    Been thanked: 0 times
    #17776 |
    This reply has been marked as private.
    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    Jonathan Vogel-Borne
    Spectator
    Post count: 5
    Been thanked: 0 times
    #19021 |
    This reply has been marked as private.
    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #19030 |

    Hi,

    In your Theme Options -> Custom CSS

    Please add the following codes.

    This will line up the post properly in your archive page.

    Thanks!
    Denzel

    Jonathan Vogel-Borne
    Spectator
    Post count: 5
    Been thanked: 0 times
    #19037 |

    Thank you the css code:

    .archive .odd0{
    clear:both !important;
    }

    worked perfectly.

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.