• Creator
    Topic
  • #29699

    Emmanuele Lorieri
    Participant
    Been thanked: 0 times

    Hi, we are traing to switch from PHP run as Apache Module to PHP run as FastCGI, but when we make this change the site crash.​

    ​this is the warning Log, we have not the admin access to wp-admin

    have you experience with this case?

    URL: http://www.scurtarola.com/wordpress/

    warning in pagina:
    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/icomoon-admin/style.css/extension_style.css.php) is not within the allowed path(s): (/var/www/vhosts/scurtarola.com/httpdocs:/tmp) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_api.php on line 543

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/icomoon-admin/icomoon.woff/extension_icomoon.woff.php) is not within the allowed path(s): (/var/www/vhosts/scurtarola.com/httpdocs:/tmp) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_api.php on line 543

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/icomoon-admin/icomoon.ttf/extension_icomoon.ttf.php) is not within the allowed path(s): (/var/www/vhosts/scurtarola.com/httpdocs:/tmp) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_api.php on line 543

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/icomoon-admin/icomoon.svg/extension_icomoon.svg.php) is not within the allowed path(s): (/var/www/vhosts/scurtarola.com/httpdocs:/tmp) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_api.php on line 543

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/icomoon-admin/icomoon.eot/extension_icomoon.eot.php) is not within the allowed path(s): (/var/www/vhosts/scurtarola.com/httpdocs:/tmp) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_api.php on line 543

    URL: http://www.scurtarola.com/wordpress/wp-admin/

    warning in pagina:
    Warning: Illegal offset type in isset or empty in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/bruteprotect/bruteprotect.php on line 168

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/icomoon-admin/style.css/extension_style.css.php) is not within the allowed path(s): (/var/www/vhosts/scurtarola.com/httpdocs:/tmp) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_api.php on line 543

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/icomoon-admin/icomoon.woff/extension_icomoon.woff.php) is not within the allowed path(s): (/var/www/vhosts/scurtarola.com/httpdocs:/tmp) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_api.php on line 543

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/icomoon-admin/icomoon.ttf/extension_icomoon.ttf.php) is not within the allowed path(s): (/var/www/vhosts/scurtarola.com/httpdocs:/tmp) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_api.php on line 543

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/icomoon-admin/icomoon.svg/extension_icomoon.svg.php) is not within the allowed path(s): (/var/www/vhosts/scurtarola.com/httpdocs:/tmp) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_api.php on line 543

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/admin/redux-extensions/extensions/icomoon-admin/icomoon.eot/extension_icomoon.eot.php) is not within the allowed path(s): (/var/www/vhosts/scurtarola.com/httpdocs:/tmp) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/redux-framework/ReduxCore/inc/class.redux_api.php on line 543

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/plugins/bruteprotect/bruteprotect.php:168) in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-includes/pluggable.php on line 1167

Viewing 5 replies - 1 through 5 (of 5 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #29703 |

    Hi,

    This is a web hosting server issue.
    I found an article which is related, could be of some help to you.
    http://www.templatemonster.com/help/open_basedir-restriction-in-effect-filex-is-not-within-the-allowed-paths-y.html#gref

    Please contact your web hosting company for assistance in troubleshooting this issue.

    Thank you.

    Emmanuele Lorieri
    Participant
    Post count: 2
    Been thanked: 0 times
    #29727 |

    Ancora una lista di problemi

    Notice: Undefined index: evl_shortcode_testimonial_speed in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/functions.php on line 174

    Notice: Undefined index: evl_menu_blog_title_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3385

    Notice: Undefined index: evl_menu_blog_title_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3389

    Notice: Undefined index: evl_menu_blog_title_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3401

    Notice: Undefined index: evl_top_menu_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3385

    Notice: Undefined index: evl_top_menu_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3389

    Notice: Undefined index: evl_top_menu_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3401

    Notice: Undefined index: evl_content_boxes_title_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3385

    Notice: Undefined index: evl_content_boxes_title_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3389

    Notice: Undefined index: evl_content_boxes_title_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3401

    Notice: Undefined index: evl_content_boxes_description_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3385

    Notice: Undefined index: evl_content_boxes_description_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3389

    Notice: Undefined index: evl_content_boxes_description_font in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 3401

    Notice: Undefined index: evl_header_padding in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/custom-css.php on line 2452

    Notice: Undefined index: evl_header_padding in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/custom-css.php on line 2453

    Notice: Undefined index: evl_header_padding in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/custom-css.php on line 2454

    Notice: Undefined index: evl_header_padding in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/custom-css.php on line 2455

    Notice: Uninitialized string offset: 0 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1442

    Notice: Uninitialized string offset: 1 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1442

    Notice: Uninitialized string offset: 2 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1443

    Notice: Uninitialized string offset: 3 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1443

    Notice: Uninitialized string offset: 4 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1444

    Notice: Uninitialized string offset: 5 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1444

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #29731 |

    Hi,

    This could happen because your Theme Options values are empty.
    Please go to Appearance -> Theme Options
    Make a simple edit and Save Changes.

    Thank you.

    1 user thanked author for this post.
    Emmanuele Lorieri
    Participant
    Post count: 2
    Been thanked: 0 times
    #29790 |

    solved, thank you.
    but these problems still remain:

    Notice: Uninitialized string offset: 0 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1442

    Notice: Uninitialized string offset: 1 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1442

    Notice: Uninitialized string offset: 2 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1443

    Notice: Uninitialized string offset: 3 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1443

    Notice: Uninitialized string offset: 4 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 1444

    Notice: Uninitialized string offset: 5 in /var/www/vhosts/scurtarola.com/httpdocs/wordpress/wp-content/themes/evolve-plus/library/functions/basic-functions.php on line 144

    Denzel Chia
    Moderator
    Post count: 2845
    Been thanked: 91 times
    #29807 |

    Hi,

    I will report this issue to our developers.
    At the moment, Please open wp-config.php and set WP_DEBUG to false.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.