• Creator
    Topic
  • #14892

    Federico
    Spectator
    Been thanked: 0 times

    Regarding plugin Layerslider WP appear this messagge: “You need to authorize this site in order to get upgrades or support for this plugin. Purchase a license or enter an existing purchase code”. Where can I get purchase code of my licence? I’m working in local site, nothing is published.
    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
Replies
  • Asad Ullah
    Spectator
    Post count: 47
    Been thanked: 0 times
    #14899 |

    Hi Federico,

    Thanks for purchasing the theme, I’m sorry you are facing this issue. Can you confirm, “Did you install the plugin yourself from wordpress or out side of the Theme?” Basically its already included inside the theme and purchased as well so we can suggest you further solutions.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #14904 |

    you can ignore that message as we include the plugin with the theme, we update it (in theme releases) and we provide a support for that 😉

Viewing 2 replies - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.