• Creator
    Topic
  • #8228

    euklidis
    Spectator
    Been thanked: 0 times

    Hello Roman, i have some questions.

    1) how can i make the titles of the articles appear all in the first page. Evolve cuts the title if it is big?
    2) how can i make the photos in the main page to appear correct. now the box is fixed and doesn’t follow the image ratio?
    3) how do i change the background in boxed view?

Viewing 15 replies - 1 through 15 (of 16 total)
Replies
  • euklidis
    Spectator
    Post count: 8
    Been thanked: 0 times
    #8948 |

    or how can i change the featured image size to 200×200 in the homepage.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8953 |

    1) for the grid layout the post titles are automatically truncated….for full post titles use the one column layout
    2) you can change it by editing the file library/functions/basic-functions.php, line # 4:

    Code:
    add_image_size( ‘post-thumbnail’, 680, 330, true );

    change it to

    Code:
    add_image_size( ‘post-thumbnail’, 200, 200, true );

    then you will need to regenerate thumbnails with a WP plugin

    3) when you have activated the boxed layout, navigate to Appearance -> Background and there you can set it

    euklidis
    Spectator
    Post count: 8
    Been thanked: 0 times
    #8965 |

    I managed to change the truncated titles but the thumbs in the main page do not change. the frame dowesn;t follow the thumbnail.

    Also how can i get rid of the green color for sticky articles?

    And maybe you should check the menu. It appears with arrows for the dropdowns in chrome, with squares in Firefox and not 3D with squares in IE.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8967 |

    insert in Custom CSS field:

    Code:
    .home .type-post.sticky, .home .formatted-post, .page-template-blog-page-php .type-post.sticky, .page-template-blog-page-php .formatted-post {background:none;color:#333;box-shadow:none;}
    .home .type-post.sticky .entry-title a, .home .formatted-post .entry-title a, .page-template-blog-page-php .type-post.sticky .entry-title a, .page-template-blog-page-php .formatted-post .entry-title a,.home .type-post.sticky .entry-header a, .home .formatted-post .entry-header a, .home .type-post.sticky .entry-meta, .home .formatted-post .entry-meta, .home .type-post.sticky .entry-footer a, .home .formatted-post .entry-footer a, .page-template-blog-page-php .type-post.sticky .entry-header a, .page-template-blog-page-php .type-post.sticky .entry-meta, .page-template-blog-page-php .formatted-post .entry-header a, .page-template-blog-page-php .formatted-post .entry-meta, .page-template-blog-page-php .type-post.sticky .entry-footer a, .page-template-blog-page-php .formatted-post .entry-footer a {color:#51545C!important;text-shadow:none!important;}
    euklidis
    Spectator
    Post count: 8
    Been thanked: 0 times
    #8968 |

    it removed the green but left the letters white.
    also featured images have huge problem. frame still do not follow the image!

    http://95.85.62.16 is the page (only the main page) check it out…

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8969 |

    please post a screenshot of the visual issue

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8970 |

    it seems the pictures don’t exist, ex. http://techmaniacs.gr/wp-content/uploads/2013/12/lg-nexus-5-slider-200×200.jpg ?

    with the menu issue, it seems like fontawesome problem…are you using any additional plugins?

    euklidis
    Spectator
    Post count: 8
    Been thanked: 0 times
    #8971 |

    Clipboard01.png

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8972 |

    not found….seems you have problems with the server

    euklidis
    Spectator
    Post count: 8
    Been thanked: 0 times
    #8973 |

    fixed

    euklidis
    Spectator
    Post count: 8
    Been thanked: 0 times
    #8974 |

    the code for the thumbs has thumbnail-post istead of post-thumbnail. I changed it with in inspect element and worked but i do not know what i have to change in the code.

    Also size of headlines doesn’t change

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8975 |

    which headline do you mean?

    euklidis
    Spectator
    Post count: 8
    Been thanked: 0 times
    #8976 |

    post titles in the main page. In the articles they change, in the main page they do not.

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8977 |

    how they should change? I didn’t get it, sorry

    euklidis
    Spectator
    Post count: 8
    Been thanked: 0 times
    #8978 |

    when i change the font size they stay the same… forget it… i think i cannot make it right for my page… i’ll stick with evolve pro 2.3.9. Way to many issues + i need the older slider for full size pics in the theme. Thanks anyway…

Viewing 15 replies - 1 through 15 (of 16 total)
You must be logged in to reply to this topic.