• Creator
    Topic
  • #29266

    Aldrich Arundel
    Participant

    Hello everybody,

    I have a new logo so i had to change the menu header. But is it possible to remove the line above the menu list? And is it possible to change the hight of the heather where the logo is standing now?

    Thank you so much for replying!

    Greetings kim

    http://www.moviememories.nl

Viewing 10 replies - 1 through 10 (of 20 total)
Replies
  • Aldrich Arundel
    Participant
    Post count: 36
    #29269 |

    Hi,

    I just updated alora and the electric slider is not working properly. It enlarged the pictures and on the mobile it cut of a bit of the slider with he didn’t do before.

    Also you guys wrote css for me for the mobile device because i wanted the logo on the left and the menu on the right a week ago. This morning i opened it up and you didn’t see a menu or a logo. This was also before i upgraded. After the upgrade still it isn’t working.

    please help! I finally got the website how i wanted and with one click it got different!

    greetings kim
    http://www.moviememories.nl

    Denzel Chia
    Moderator
    Post count: 3230
    #29276 |

    Hi,

    Please try clearing your cache plugin’s cache content.
    All cache should be purge after any software update.

    Thank you

    Aldrich Arundel
    Participant
    Post count: 36
    #29285 |

    Hi denzel,

    I did it and there is no change. Please check also the website on mobile because the logo doens’t apear and the slider is cut off. The website on desktop the slider isn’t showing the slider in the correct way. It madr it bigger sonthe tekst falls of. And last but not least the white part of the heather is so big is there a way to makenit smaller??

    Look foward to yout reply!

    Greetings kim

    Daniel Jones
    Spectator
    Post count: 241
    #29291 |

    Hi Aldrich,

    Thanks for reaching out to us again.

    Kindly could you share with me temporary login credentials so that I can investigate the issues further from there. You may delete or change the credentials after we’re done. Please ensure to mark the reply as Private.

    Looking forward to your reply.

    Aldrich Arundel
    Participant
    Post count: 36
    #29316 |
    This reply has been set as private.
    Denzel Chia
    Moderator
    Post count: 3230
    #29330 |

    Hi,

    First of all, Please disable your jetpack photon module, all your slider images are loading from jetpack servers.
    Please purge all cache ( W3 total cache ) after you had disabled the module Please also clear your browser history.

    As for logo missing, there is a block of css code causing it to disappear.
    We may have to redo the custom css.

    Disable all caching from within your W3 total cache’s settings.
    Please copy out all your custom css into a text file and save it.
    Gradually add back one block at a time and check your website and see if it’s working properly.
    Do not add back those custom css that’s causing issues.

    Once you get these sorted out, you can get back to us and we can continue from there.

    Thank you.

    Aldrich Arundel
    Participant
    Post count: 36
    #29357 |

    Hi denzel,

    I did all the above and nothing really changed actually.. I did the jetpack, empty the cath and removed all custom css.

    I now adjusted the sliders in photoshop so the tekst shows good again. However the slider on mobile still gets cut of.

    On the mobile the lines of the menu are back only the logo is still not showing even though i took away all the css and didn’t paste anything back yet. So i think something else is causing the problem. The crazy thing is that on theme options and then overview (i think thats called like that because we have the dutch version) where you can see how it looks on the mobile/ipad and desktop) it does come up the way it supposed to be. Even the menu shows if you scroll down it appears correctly and that doesn’t show on our mobiles either. Hope you can figure out what it is..

    Greetings kim

    P.s. Do you already know how i can change the height of the heather because its has alot of white under and on top of the logo??

    Denzel Chia
    Moderator
    Post count: 3230
    #29375 |

    Hi,

    There is css code in your website that hides the logo.
    Are you sure it’s not a setting or custom css you entered?

    You can use the following in Theme Options -> Custom CSS to make your logo show up.

    Thank you.

    1 user thanked author for this post.
    Aldrich Arundel
    Participant
    Post count: 36
    #29383 |

    Thank you denzel, the css worked. I hope however that i can still use the first custom css that you gave me to align the logo left and the menu right but will see when i get home. and by the way i’ve been thinking, i dont know what blockes it but i know that it happend when i uploaded a new (different) logo a week ago. anywho it’s there now and hope that it stays there!

    The slider however (witch is a hudge thing to me) is still not showing the right way on mobile device. It cuts of the right side.
    The slider isn’t adjusting to the screen. And a friend sent me a picture of her desktop that the slider wasn’t showing the right way that the bottom was cut off. That was in the afternoon). Isn’t it supposed to adjust to the screen???

    moviememories.nl

    Sorry that i’m beeing such a pain! i just want the site to look perfect! <3

    greetings kim

    Denzel Chia
    Moderator
    Post count: 3230
    #29385 |

    Hi,

    Please use the following in Theme Options -> Custom CSS for your mobile header.
    Get this working first, then we look at the slider.

    Purge cache and clear browser history.

    Thank you

Viewing 10 replies - 1 through 10 (of 20 total)

The topic ‘Remove line above the main menu’ is closed to new replies.