• Creator
    Topic
  • #8155

    Casey Eubank
    Spectator
    Been thanked: 0 times

    Is there anyway to remove the ability to post comments on pages? You can see an example of this at http://itrackansas.com/about

    Right now this appears under Pages:

    No Comments Yet
    .

    Leave a Reply

    Your email address will not be published.

    Name

    Email

    Website

    Comment

    You may use these HTML tags and attributes: <a href=”” title=””> <abbr title=””> <acronym title=””> <b> <blockquote cite=””> <cite> <code> <del datetime=””> <em> <i> <q cite=””> <strike> <strong

Viewing 6 replies - 1 through 6 (of 6 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8619 |

    wordpress itself has the ability to turn on/off the comments. edit the page and in the page options uncheck Enable discussion box

    Casey Eubank
    Spectator
    Post count: 2
    Been thanked: 0 times
    #8620 |

    Thanks Roman – unfortunately all I see under Page Options for each page is this:

    Page Options

    Slider Options:

    Slider Type
    No SliderParallax SliderPosts Slider

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8622 |

    there are discussion options for sure…please check it one more time.

    Jackie Blain
    Spectator
    Post count: 1
    Been thanked: 0 times
    #8653 |

    I’m having the same problem, and I’ve been a WordPress user for a long time — there’s no place to disable discussions on either Pages or Posts. I could use help on this, too, since I’m using it as both a website and a blog.

    S.B.
    Spectator
    Post count: 39
    Been thanked: 0 times
    #8656 |

    on the right top there is an option button…click on it….menue drops down….set the cross at dicussion….find the new widget in the content area called “discussion” (i am using the german version of wp and translated it, maybe it is called different)…disable discussion box

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8660 |

    @Casey-Eubank @Jackie-Blain yes, probably you have disabled this option as S.B. mentioned. On the top right corner is Screen Options and you need to have checked Discussion

Viewing 6 replies - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.