• Creator
    Topic
  • #8154

    Casey Eubank
    Spectator
    Been thanked: 0 times

    Is there a way to remove posts from appearing under the Parallax slider? I deleted the Hello World post and I get this message now:

    Not Found

    Sorry, but you are looking for something that isn’t here.

    I don’t want anything under the Parallax slider except maybe one or two custom widgets with some graphics and/or text. But I do not want the post to show at all.

    Is there anyway to do this? You can view my website at http://itrackansas.com if that helps.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
Replies
  • Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8618 |

    sure it is. just create a new page, in the page options choose the Parallax slider to display, then navigate to Reading and set the page as your front page. then it will show only the Parallax together with the widgets.

    Casey Eubank
    Spectator
    Post count: 2
    Been thanked: 0 times
    #8621 |

    Thanks Roman – I tried that and I am still getting this below the Parallax slider and cannot find anywhere to add widgets at the bottom:

    Untitled

    Untitled

    No Comments Yet

    Leave a Reply

    Your email address will not be published.

    Name

    Email

    Website

    Comment

    You may use these HTML tags and attributes: <a href=”” title=””> <abbr title=””> <acronym title=””> <b> <blockquote cite=””> <cite> <code> <del datetime=””> <em> <i> <q cite=””> <strike> <strong>

    Roman
    Keymaster
    Post count: 2538
    Been thanked: 29 times
    #8623 |

    it’s because you have enabled discussion for the page….disable it in edit page mode

Viewing 3 replies - 1 through 3 (of 3 total)
You must be logged in to reply to this topic.