Topic Resolution: Resolved
  • Creator
  • #19180

    Lee Amon
    Been thanked: 0 times

    Greetings – I am working on site

    I took over the redesign already in progress – so I am trying to figure out what I have

    The previous designer used both the Bootstrap Slider and the Parallax slider. The resulting amount of movement threatened to trigger seizures, so I decided to combine the messages from the two sliders into the bootstrap slider.

    I disabled all the slides for the parallax slider, but a large, gray area remains where the slider had been. How can I get rid of that gray area?

    Thanks Again – Awesome theme – great service

Viewing 2 replies - 1 through 2 (of 2 total)
  • Denzel Chia
    Post count: 3010
    Been thanked: 109 times
    #19182 |


    Please check your edit page post meta, at the end of the page, at “Slider Options”.
    Did you see any selection of parallax slider? If yes, set it to no slider.

    Then go to Theme Opions -> Header -> Number of widget cols in header
    Set it to none.


    Lee Amon
    Post count: 3
    Been thanked: 0 times
    #20779 |

    I didn’t realize that this was still listed as open. Your solution worked perfectly, please close at your convenience

Viewing 2 replies - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.