Topic Resolution: Resolved
  • Creator
    Topic
  • #31215

    Gérald Lechault
    Participant
    Been thanked: 2 times

    Hi Denzel

    Since I disabled the Jetpack’s comments option (earlier this month), readers can comment again on the posts but a new problem has arisen.
    The replies made for each comment do not appear next to the original comment anymore, but are listed by date of posting.

    American Election An Expat Perspective


    This obviously does not make it easy to understand their content.
    I could not find any setting dealing with that. Can you help me ?
    Thanks
    Gérald

Viewing 4 replies - 1 through 4 (of 4 total)
Replies
  • Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31227 |

    Hi,

    You can enable threaded comments.
    Go to Settings -> Discussion.
    find the setting -> Enable threaded (nested) comments
    check the checkbox.

    Thank you

    Gérald Lechault
    Participant
    Post count: 28
    Been thanked: 2 times
    #31236 |
    This reply has been marked as private.
    Gérald Lechault
    Participant
    Post count: 28
    Been thanked: 2 times
    #31237 |
    This reply has been marked as private.
    1 user thanked author for this post.
    Denzel Chia
    Moderator
    Post count: 3228
    Been thanked: 129 times
    #31246 |

    Glad it worked for you.

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.