• Creator
    Topic
  • #29342

    Sampson Lam
    Spectator

    Even updated alora 2.8.1 for plugin WooCommerce 2.6.3. But WooCommerce still come out the notification alert on status that the theme not fully compatible and request theme updates. May I know, is there any update for alora for WooCommerce 2.6.3 compatibility ?

Viewing 1 replies (of 1 total)
Replies
  • Roman
    Keymaster
    Post count: 2585
    #29343 |

    yes, they updated the woocommerce and I checked the changes, they did update for product thumbnails template, a version number update, however in alora it works without a problem…so we will just update the version number in the next update..till then you can use it without an issue 😉

Viewing 1 replies (of 1 total)

The topic ‘Request new update for alora for WooCommerce 2.6.3 compatibility’ is closed to new replies.