• Creator
  • #8411

    Been thanked: 0 times

    I’ve been trying for days to get the background image appear as Force full width (with transparent slides). Its not working for me.

    These are my steps.

    I create a new slider, set it to Auto Responsive and check on the Force Full width. Under appearance on the right, I type the word none into the background color field, set dotted overlay as none and YES on show background image.

    However this does not display my background image for the slide, only my transparent slide layers are running on the website’s background instead of this particular background I set for the slide.

    The page my slide is on is the home page and the page template is set as Full Width. I’ve tried watching the YouTube videos for Revolution slider but those vids are showing a previous version of revolution slider setup.

    Note: When I off force full width, the background image appears, so I believe its not an issue of failing to load the image correctly. When I set it to Force full width, the background image disappears.

    Anyone who has setup Revolution slider recently for a 100% background width or anyone who knows how to go about doing this can you please guide me on how to setup my revolution slider to a 100% background image with the slides in the middle. Just like how the Alora theme Live demo revolution slider looks.

    Thanks for reading,


Viewing 1 replies (of 1 total)
  • Gosigosi
    Post count: 5
    Been thanked: 0 times
    #9710 |

    I’ve solved this! Please delete the other thread with the same topic, i’ve no idea why it became a double post.

Viewing 1 replies (of 1 total)
You must be logged in to reply to this topic.